Low beams stopped working but high beams do work. Fuses still good - Chevrolet Forum - Chevy Enthusiasts Forums

Low beams stopped working but high beams do work. Fuses still good


  Reply  
Join Date: Dec 2011
Posts: 3
New London, MO

December 8th, 2011, 7:43 PM   #1  
CF Beginner
Low beams stopped working but high beams do work. Fuses still good

I have a 2008 two door chevy cobolt sport.

My low beams stopped working. The high beams work and all other lights work. The fuses are still good.

I have been unable to trouble shoot the issue on my own.

Anyone have an idea of where the trouble is at?


Last edited by Aaron Green; December 8th, 2011 at 8:12 PM.
 
Join Date: Mar 2010
Posts: 4,073
Global Headquarters in Detroit, MI

December 8th, 2011, 8:46 PM   #2  
Official GM Rep
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> It sounds like your low beams may have burnt out. Low beams are used more; therefore they burn out before high beams. The high beams and low beams are usually either separate bulbs or filaments. If you are still under warranty, swing by the dealer and have them replace them for you. If you have any additional questions, feel free to contact me.

Louis
GM Customer Service

 
Join Date: Mar 2011
Posts: 1,706

December 8th, 2011, 10:40 PM   #3  
CF Veteran
I'm sure the demographics has something to do with it but sometimes it's a crapshoot with the Cobalt. A buddy of mine once told me that he finds surprises plenty in them. Has there been any modifications to the vehicle? Do the low beams work as DRL?

 
Join Date: Dec 2011
Posts: 3
New London, MO

December 9th, 2011, 5:23 PM   #4  
CF Beginner
Repair complete

The low beam filaments were burned out. Thank you for the assistance.


This vehicle has no modifications to its design. I have considered doing it but cannot afford it atm. I am not sure what you mean by DRL as I am bit of a novice when it comes to automotive.

 
Join Date: Mar 2011
Posts: 1,706

December 9th, 2011, 5:59 PM   #5  
CF Veteran
They usually don't go at the same time and thus I'm surprised that you just noticed. As for DRL, I was referring to the Daytime Running Lamps I thought was standard these days.

 
Join Date: Sep 2014
Posts: 1

September 18th, 2014, 5:37 PM   #6  
CF Beginner
EinST  They usually don't go at the same time and thus I'm surprised that you just noticed. As for DRL, I was referring to the Daytime Running Lamps I thought was standard these days.


Grandson had both low beams burn out at the same time. Looked at the low beam fuses and the relay. Like you I've never seen both burn out at the same time.

 
Join Date: Oct 2014
Posts: 1

October 25th, 2014, 3:11 PM   #7  
CF Beginner
2008 Chevy Impala

My low beams not work at all now, but my high beam works good, Do I have to take the whole Front of the car to fix it??


Last edited by Jesse811; October 25th, 2014 at 3:16 PM.
 
Join Date: Mar 2015
Posts: 2

March 15th, 2015, 9:17 PM   #8  
CF Beginner
I have the same problem (left side low beam fail while right one works well) and what even curious is the high beam does not work when I push forward the light control handle but work when I pull backward (i.e., I must hold it at this position if I want high beam work).

 
Join Date: Mar 2015
Posts: 2

March 15th, 2015, 9:21 PM   #9  
CF Beginner
Chevrolet Customer Service  <!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> It sounds like your low beams may have burnt out. Low beams are used more; therefore they burn out before high beams. The high beams and low beams are usually either separate bulbs or filaments. If you are still under warranty, swing by the dealer and have them replace them for you. If you have any additional questions, feel free to contact me.

Louis
GM Customer Service
I have the same problem (left side low beam fail while right one works well) and what even curious is the high beam does not work when I push forward the light control handle but work when I pull backward (i.e., I must hold it at this position if I want high beam work). So, would you please to help me to figure it out?

 
Tags
Search this Thread
Sponsors
Related Topics