283 wont start HELP!!! - Chevrolet Forum - Chevy Enthusiasts Forums

283 wont start HELP!!!


  Reply  
Join Date: May 2010
Posts: 7
Raton

May 5th, 2010, 5:46 PM   #1  
CF Beginner
283 wont start HELP!!!

I got 62 chevy c10 with a 283. started fine the other day and now nothing! no power to anything lights stereo nada. she does start when i put screw driver to starter and when i turn on lights she dies. Any ideas?

 
Join Date: Dec 2009
Posts: 1,854
kentucky

May 5th, 2010, 6:44 PM   #2  
CF Veteran
fuses, ignition switch, cable connections

 
Join Date: Mar 2010
Posts: 62

May 5th, 2010, 8:10 PM   #3  
CF Junior Member
gates62  I got 62 chevy c10 with a 283. started fine the other day and now nothing! no power to anything lights stereo nada. she does start when i put screw driver to starter and when i turn on lights she dies. Any ideas?
Check the voltage at the battery while it is not running.Than again while it is running.The difference is the charging system.It's the charging system that I think isn't working so the engine is running totally off the battery and killing it.

Let us know what you have found.

Stereo???.Is that a new addition??.

 
Join Date: May 2010
Posts: 7
Raton

May 5th, 2010, 11:15 PM   #4  
CF Beginner
stereo is a new addition.

 
Join Date: May 2010
Posts: 7
Raton

May 5th, 2010, 11:16 PM   #5  
CF Beginner
fuses are good and ignition switch is good not sure on cables

 
Join Date: Jan 2008
Posts: 1,637
Westminster, Md.

May 6th, 2010, 3:57 AM   #6  
Super Moderator
Ride of the Month
May 2009
Sounds like the source of the problem would be in the positive connection between the battery and the fuse center.

 
Join Date: May 2008
Posts: 2,395

May 6th, 2010, 10:13 AM   #7  
Super Moderator
Higates62,

Welcome to the Chevy Forums.

Ignore this if you've already done it, but replace your battery cables. The battery cables can cause you a world of grief.
They tend to corrode from the inside, under the insulation. Don't forget the engine-to-firewall ground strap.

As your wires corrode, your battery CCAs wind up going to heating up corrosion in your wires, instead of going to your starter.

 
Join Date: May 2010
Posts: 7
Raton

May 10th, 2010, 3:45 PM   #8  
CF Beginner
replaced both battery cables! still not run the starter clicked over a few times but not enough to turn over engine.

 
Join Date: May 2010
Posts: 7
Raton

May 11th, 2010, 1:20 PM   #9  
CF Beginner
battery was dead she wants to start now but she dont seem like its getting spark going to check coil thanx for all the help!

 
Tags
Search this Thread
Sponsors
Related Topics