2016 Impala- Audio off - Chevrolet Forum - Chevy Enthusiasts Forums

2016 Impala- Audio off


  Reply  
scirocco's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 1

February 8th, 2017, 12:11 PM   #1  
2016 Impala- Audio off

No audio at all, no open door chime, no key in ignition reminder, no onstar, no turn signal click, no radio, cant change from fm to am or xm, can't direct tune radio. Have tried removing fuses, restarting car, disconnecting battery but driver information center still says "Audio:Off" Anything i can do short of taking it to the dealer? it's still under warranty so they should take care of it.

 
Chevrolet Customer Service's Avatar
Official GM Rep

Join Date: Mar 2010
Posts: 4,156
Global Headquarters in Detroit, MI

February 21st, 2017, 7:43 AM   #2  
Hi there scirocco,

We regret to hear about this audio concern you're experiencing with your Impala, and we'd be happy to look into this further for you on our end. If that is of interest, please send us a private message at your earliest convenience.

We look forward to hearing from you,

Chelsea D.
Chevrolet Customer Care

 
oldchevy's Avatar
CF Addict

Join Date: Apr 2012
Posts: 2,352
Miami, FL.

February 21st, 2017, 9:54 AM   #3  
You say you removed the fuses. Did you check them to see if they were all good before putting them back in? Sounds like a power loss to the audio system which could be a blown fuse. This would be the first thing to check!

 
Gravydog316's Avatar
CF Active Member

Join Date: May 2016
Posts: 120
Saskatoon, Saskatchewan, Canada

February 21st, 2017, 12:44 PM   #4  
i found 2 possible fixes:
1)
Leave your engine
off.
Open your door for 3-5mins.
close your door for 3-5mins.
Turn the engine on.
====
2)
pull the radio fuse #4, which is
on the drivers side, behind the storage bin:

Attached Images
      

Last edited by Gravydog316; February 21st, 2017 at 12:47 PM.
 
Search this Thread
Sponsors