Service Tire Monitor System light - Chevrolet Forum - Chevy Enthusiasts Forums

Service Tire Monitor System light


  Reply  
Join Date: Sep 2007
Posts: 1

September 21st, 2007, 9:16 AM   #1  
Service Tire Monitor System light

keeps coming on. I bought 2006 Impala 08/04/07 and love the car. Dealership service dept has had car 5 times now for this problem. Although they say it's fixed each time, apparently they can't figure out the problem. Anyone else with same problem, ideas, suggestions?

 
Join Date: Jan 2007
Posts: 2

September 21st, 2007, 3:21 PM   #2  
RE: Service Tire Monitor System light

Ihave a 2006 Impala LT3. The tire pressure monitering system and the remote door locks work off the same receiver. I had mine in several times, and they finally replaced the receiver under the dash, there should be a TSB on it, it is a common problem with newer Impalas. It now works fine. Good luck.

 
Join Date: Feb 2007
Posts: 339

October 11th, 2007, 4:24 PM   #3  
CF Senior Member
RE: Service Tire Monitor System light

like mentioned above. have them look into that module.
if youre also having problems on the range of the remote- this module change should fix it.

 
Join Date: Aug 2007
Posts: 15

October 17th, 2007, 11:55 AM   #4  
RE: Service Tire Monitor System light

Having the TPMS sensor replaced like some of the others mentioned, should fix it, but, it more than likely will not. I am a member of an Impala specific forum and lots of '06 and up models are having this problem. However, after having the sensor replaced sooner or later it goes out again. I had my antanae, TPMS, and remotes replaced and I'm still having issues with my keyless entry system not working unless I'm right on top of the car. It's rediculous.

 
Join Date: Aug 2012
Posts: 1

August 17th, 2012, 9:47 AM   #5  
CF Beginner
I have a 2010 impala and this message appeared after I got a flat tire and had a new tire put on. Do you believe it is a similar problem. thx.

 
Join Date: Mar 2010
Posts: 4,070
Global Headquarters in Detroit, MI

August 20th, 2012, 12:44 PM   #6  
Official GM Rep
gremdawg  I have a 2010 impala and this message appeared after I got a flat tire and had a new tire put on. Do you believe it is a similar problem. thx.
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> gremdawg,

It may be sensor related. Where did you have the new tire put on?

Louis
GM Customer Service

 
Join Date: Mar 2014
Posts: 1

March 19th, 2014, 12:17 PM   #7  
CF Beginner
2010 Chevy Impala Tire monitor system

My boyfriend has a 2010 Chevy Impala LT he can't seem to get the tire problem fixed it only comes on from the back tire the light comes on then goes out on it's own. The dash board says Service TIre Monitor System.

 
Join Date: Mar 2010
Posts: 4,070
Global Headquarters in Detroit, MI

March 19th, 2014, 3:57 PM   #8  
Official GM Rep
Angie14  My boyfriend has a 2010 Chevy Impala LT he can't seem to get the tire problem fixed it only comes on from the back tire the light comes on then goes out on it's own. The dash board says Service TIre Monitor System.
Hey there,

I will be glad to look into your boyfriend's concern. Please feel free to have him send us an email to socialmedia@gm.com if our assistance is needed. In the email please have him include your forum name, his full contact information, VIN, current mileage, and the name of his dealership. I look forward to helping!

Kristen A.
Chevrolet Customer Care

 
Tags
Search this Thread
Sponsors
Related Topics