Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Past Chevy Truck, SUV & Vans > K5 Blazer
Sign in using an external account
Register Forgot Password?
Search

K5 Blazer 1969-1994
While this model ended its run, it is not uncommon to see them on the road or off, years after production end.
Platform: Truck, GMT 400

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 05-13-2009, 08:50 AM
CF Beginner
 
Join Date: May 2009
Location: OBX
Posts: 8
Default newbie with a tranny that wont shift out of 1st

help please. i have a 1994 full size blazer and it wont shift out of first gear (auto).
i was driving home on the beach the other night and i was going slow to navigate my way between 2 stumps. i misjudged and i rolled over (my tire ) a stump on my front driverside tire. it was only about 4inch x 4inch. i made it the rest of the way home and just as i pulled in the driveway it made a pumping noise from what sounded like the master cylinder. the next day i got in and began to drive to work. the anti lock brake light came on and it didnot shift out of first gear.

WHAT I HAVE TRIED
disconecting the battery for hours to reset the computer. (the light does not come on untill it should shift to second. but it still does not shift)
completely disengaged the abs system. the light does not come on but it still wont shift.
checked the linkage and i am able to move the shifter from park to r n OD d 2 1 .

it did this once before (years ago) and im ashamed to admit it fixed its self and i just let it go.


HELP PLEASE I NEED THIS VEHICLE TO GET TO WORK YOU KNOW HOW THE CATCH 22 IS.
THANKS
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 05-13-2009, 06:40 PM
suzuki-guy's Avatar
Super Moderator
2005 Pontiac G6
My Garage
 
Join Date: Mar 2009
Location: Michigan
Posts: 1,662
Default

Did you check the wiring to your hub assembly? You might of damaged it.
__________________

1995 Chevy K1500 355 5 speed manual 4:56 gears 35"tires
2005 pontiac G6 V6 four door sedan

http://chevroletforum.com/forum/ride-month-60/vote-april-2010-cotm-31330/
Click Link Above To Vote in the COTM!
Reply With Quote
  #3  
Old 05-14-2009, 02:24 PM
CF Beginner
 
Join Date: May 2009
Location: OBX
Posts: 8
Default

I FIXED IT!!!!!!
it was the rear speed sensor that caused the tranny not to shift...
the front speed sensors had some metal shavings (our beach is full of iron ore. not polution just the way it is.)

thanks for the assistance i hope this helps for some one else.
i just replaced the hubs about one month ago.

all is right on the beach!
Reply With Quote
  #4  
Old 05-14-2009, 07:16 PM
Mike Sigmond's Avatar
Super Moderator
ROTM Coordinator
2003 Chevrolet Silverado 2500
 
Join Date: Apr 2009
Location: Orange County, CA
Posts: 1,955
Default

Thanks for updating us!
__________________
Reply With Quote
  #5  
Old 05-14-2009, 08:15 PM
suzuki-guy's Avatar
Super Moderator
2005 Pontiac G6
My Garage
 
Join Date: Mar 2009
Location: Michigan
Posts: 1,662
Default

Glad you fixed it!
__________________

1995 Chevy K1500 355 5 speed manual 4:56 gears 35"tires
2005 pontiac G6 V6 four door sedan

http://chevroletforum.com/forum/showthread.php?t=31330
Click Link Above To Vote in the COTM!
Reply With Quote
Old 05-14-2009, 08:15 PM
 
 
 
Reply

Tags
1995, 1st, 2nd, 94, 95, beretta, blazer, chevy, full, gear, park, shift, size, tahoe, trany, truck, wont


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:01 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup