Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Past Chevrolet Cars > Monte Carlo & Lumina
Sign in using an external account
Register Forgot Password?
Search

Monte Carlo & Lumina Since the 1970s, the Monte Carlo has been an icon of American stock car racing. A 4-door version, the Lumina, was produced in the late 90's.
Platform: A-, G-, & W-body

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 05-05-2010, 08:00 AM
CF Beginner
 
Join Date: Apr 2010
Posts: 4
Default 2002 monte carlo security problem

ive just started on this site ,i have a security problem with my car, i dont use the car alot, i went to start it 2 weeks ago and no start,the security light blinks on and off,ive tried all the internet stuff but nothing the motor will turn over when i jump the starter but no start,also the battery seems weak even though i have charged it ,maybe because ist hasnt been running, iut is a 3400 has144,000 on it,i need someone to walk me through a fix im currently out of work,like alot of us,i dont have the extra cash to replace things that dont need to be replaced,also the ignition was replaced 2 years ago, i have a vast arry of tool multi meters,test light and so on if any of you guys know the correct fix it would help alot , i cant look for work without the car ,thanks rags
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 05-05-2010, 09:31 PM
MDTAHOE's Avatar
Super Moderator
Professional Mechanic
 
Join Date: Nov 2008
Location: Bowie, MD
Posts: 2,955
Default

Your security system does not pass through the starter. In earlier years it did disable the starter. The newer system disables the fuel. If you had a security system issue the car would start and stall instantly a few times then is would only crank. You can assume since jumping the starter it cranks then there must not be voltage on the little wire at the starter when turning the key. It would be better to check though to see if any amount is there. The computer, the ignition switch or the crank relay may have quit. The easiest thing to do would is located the crank relay and switch it with another relay in the box if there is one the same. Also check all the fuses.
__________________
ASE Master Tech, L1 Advance Engine Performance certified
__________________________________________________ ___________________________
I will not answer repair questions by PM, if you would like my input you can PM me and ask me to reply to your public thread.
Reply With Quote
  #3  
Old 05-05-2010, 09:37 PM
MDTAHOE's Avatar
Super Moderator
Professional Mechanic
 
Join Date: Nov 2008
Location: Bowie, MD
Posts: 2,955
Default

The is a copy of how your system works from the factory manual.

The Passlock System is provided in order to prevent vehicle theft if the ignition lock cylinder is forced to rotate or the ignition switch is operated while separated from the ignition lock cylinder case. If starting is attempted without authorization from the Passlock System, the Powertrain Control Module (PCM) will disable the fuel injectors causing the engine to stall immediately after starting.

The components of the Passlock System are as follows:


The ignition lock cylinder and key
The ignition lock cylinder case (including the Passlock Sensor)
The ignition switch
The Body Control Module (BCM)
The security indicator (on the instrument cluster)
The Powertrain Control Module (PCM)
__________________
ASE Master Tech, L1 Advance Engine Performance certified
__________________________________________________ ___________________________
I will not answer repair questions by PM, if you would like my input you can PM me and ask me to reply to your public thread.
Reply With Quote
  #4  
Old 07-08-2010, 09:02 AM
CF Beginner
 
Join Date: Jul 2010
Location: Ohio
Posts: 4
Default

I have had this problem with my 01 Monte SS. I had to have the ignition lock cylinder case (including the Passlock Sensor) replaced and the dealership had to reprogram it to my key.
My symptoms were: i turned the key and nothing, the security light was on. I turned the key a few more times and then the car would start.
Reply With Quote
  #5  
Old 05-20-2012, 10:28 AM
CF Beginner
 
Join Date: May 2012
Posts: 1
Default 2002 Monte Carlo-help me bypass the security system

Is there a free fix for removing the security system? My car will not start. The 10 min thing works off and on. When the car runs, it runs great. I let it sit overnight and it started but didnt sound good. I just bought the car and I need it to get to work.
Reply With Quote
  #6  
Old 05-21-2012, 08:47 AM
CF Junior Member
 
Join Date: Mar 2012
Location: Seattle
Posts: 59
Default

If you have to keep reapplying the security relearn (11 min on/30 seconds off X3) to start the vehicle you may have a worn ignition switch or a malfunctioning BCM.
Reply With Quote
  #7  
Old 05-23-2012, 12:25 PM
Former Sponsor
 
Join Date: Apr 2012
Location: Smithtown
Posts: 171
autopartsshop dautopartsshop
Default

I think there is a little confusion....I drove one of these. If the wrong key is used, it will NOT crank...this is controlled by the BCM.
If you manage to bypass the key, like hot wiring it, the fuel will shut off after a few seconds.

That said, the lock cylinder was a common problem with these cars.
2002 Chevrolet Monte Carlo Ignition Lock Cylinder - Standard Motor Products, OES Genuine - TheAutoPartsShop - TheAutoPartsShop

These do not come with a key....you can replace the tumblers to match your existing key. If this is done properly, it should actually start without reprogramming the BCM as the cylinder just reads the resistance in the key. If a new key is used, it MUST be reprogrammed.
Reply With Quote
  #8  
Old 04-08-2014, 06:30 PM
CF Beginner
 
Join Date: Apr 2014
Posts: 1
Default

Hey folks, I'm new here, so bear with me...

I have an '01 Impala, 3.4 liter, 156,000 miles that is doing exactly the same thing as rags' 2002 Monte Carlo...

Rags said:

"ive just started on this site ,i have a security problem with my car, i dont use the car alot, i went to start it 2 weeks ago and no start,the security light blinks on and off,ive tried all the internet stuff but nothing the motor will turn over when i jump the starter but no start,also the battery seems weak even though i have charged it ,maybe because ist hasnt been running, iut is a 3400 has144,000 on it,i need someone to walk me through a fix im currently out of work,like alot of us,i dont have the extra cash to replace things that dont need to be replaced,also the ignition was replaced 2 years ago, i have a vast arry of tool multi meters,test light and so on if any of you guys know the correct fix it would help alot , i cant look for work without the car ,thanks rags"

MDTAHOE, you mentioned that the security for his '02 Monte doesn't pass through or affect the starter and that in prior years, this wasn't the case. What about in '01 in the Impala? I can jump the starter to a positive battery connection, and the car will start/run for about two seconds. Fuel isn't being shut off because it will re-start (with the jumper, NOT with the key) and I when the car shuts off, it sounds like the car would sound if I floored the accellerator as I turn the key off. Anyway, it's a pretty distinctive sound... like the comp is trying to keep the car running with air/fuel, but security steps in and shuts down the ignition.
When I do the passlock re-learn procedure, the security light flashes twice in a rotation with the battery telltale for the first cycle, and the next three, five, or ten cycles do not turn off the security light. Also, after I've had enough of working on it for one day, when I put the key in the next day, the security sequence starts over again. Security flashes twice during the first cycle, then in subesequent cycles it is in rotation with the battery telltale. I never get any sound at all from the starter when I'm trying to use the key. No clicks, no nothing.

I apologize for the length of this, but I hope the details can help point me in a direction that will fix the car.

Thanks in Advance!
Reply With Quote
Old 04-08-2014, 06:30 PM
 
 
 
Reply

Tags
00, 2002, anti, carlo, dont, ignition, monte, passlock, problem, replace, reset, security, ss, start, switch, theft


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 10:27 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup