1990 chevy 1500 4.3 4x4 automatic transmission problem - Chevrolet Forum - Chevy Enthusiasts Forums

1990 chevy 1500 4.3 4x4 automatic transmission problem


  Reply  
  #1  
Old  October 5th, 2012, 8:05 AM
  • CF Beginner
    Join Date: Dec 2011
    Posts: 6
1990 chevy 1500 4.3 4x4 automatic transmission problem

1990 chevy 1500 4.3 vortec v6 automatic. it had been shifting hard and after it was drove for about 30 minutes, it was like something was getting hot and it quit pulling after it set for about 30 minutes, it would take off and start pulling again. we took the transmission pan off and in the bottom of the pan was some kind of gasket or some kind of band.i thought it was the gasket from the pan but it was it good shape. does these models got a thing called transmission brake band and could that be why we are having trouble out of the transmission and if so were can i find one of these? please help!!! thank you

  #2  
Old  October 24th, 2012, 12:25 PM
  • CF Beginner
    Join Date: Dec 2011
    Posts: 6
no sugestion on this. needing help. thats your job to answer questions

  #3  
Old  October 24th, 2012, 3:08 PM
  • CF Addict
    Join Date: Jul 2011
    Posts: 2,654
missy 
no sugestion on this. needing help. thats your job to answer questions
First off, I don't know of anyone that gets paid to post possible answers, second, perhaps no one knows? My guess is if it is a band (yes 1, 2nd, 3rd, ect) are "bands". I don't know how one could survive if it "came off". Sounds like what I'd say is it is new tranny time.

  #4  
Old  October 24th, 2012, 3:36 PM
  • Site Ambassador
    Join Date: Apr 2012
    Posts: 504
    Chicago Area
It's a "job"? Don't forget then when Christmas bonus time rolls around!
Could be that "gasket" material you found was part of a clutch lining. The trans has a clutch pack (disc/plate/disc/plate, etc) which is what makes it go. Terribly worn or disintegrating discs is what makes it not go.


  Reply
Tags
Search this Thread
Sponsors