Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Silverado & Fullsize Pick-ups
Sign in using an external account
Register Forgot Password?
Search

Silverado & Fullsize Pick-ups The Silverado has been one of the best selling trucks in the US for decades, and is truly proven to be "like a rock".

2014 Chevy Silverado
Platform: Truck, GMT 400, 800, & 900
Sponsored by: Bakliner

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 02-24-2012, 08:32 PM
CF Beginner
 
Join Date: Feb 2012
Posts: 3
Default Aftermarket Radio Install - Issues 2006 Silverado

I purchased a 2006 silverado with the work truck package last week and tried to install a aftermarket radio in it tonight. I have absolutely hit a wall trying to get this installed as there some issue with the harness that does not allow for switched wiring from the factory deck. So I tried to attach a fuse tap into the 10a SEO Accesory however I have cd power (hear noise as it is conncected) but no lights. What have I done? Do I need higher amperage?
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 02-24-2012, 08:55 PM
nkh34's Avatar
CF Active Member
 
Join Date: Nov 2011
Location: Idaho
Posts: 177
Default

Wait you cant disconect the harnes to put the after market harnes in?
__________________
97 silverado k1500 5.7L 350 vortec,
Reply With Quote
  #3  
Old 02-24-2012, 09:28 PM
CF Beginner
 
Join Date: Feb 2012
Posts: 3
Default

Don't know which one you have for sure but you will probably be needing one of these.

Metra Online
Reply With Quote
  #4  
Old 02-25-2012, 09:25 AM
CF Beginner
 
Join Date: Feb 2012
Posts: 3
Default

I purchased a Sony deck and it came with a harness in the box. I cut the old harness off of the factory deck and just started connecting wires to each other with wire nuts. All wires matched except the truck does not have a switched power wire.
Reply With Quote
  #5  
Old 02-25-2012, 01:37 PM
CF Beginner
 
Join Date: Feb 2012
Posts: 3
Default

I figured it out. My mistake was that I had wired the antenna wire to the data line (small orange). Everything is working now. Thanks for the help.
Reply With Quote
Old 02-25-2012, 01:37 PM
 
 
 
Reply

Tags
06, 1500, 2006, aftermarket, chevy, harness, hook, install, installing, picture, radio, silverado, sony, stereo, wire


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 10:42 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup