Door Chime works Intermittantly - Chevrolet Forum - Chevy Enthusiasts Forums

Door Chime works Intermittantly


  Reply  
  #1  
Old  April 12th, 2012, 10:57 AM
  • CF Beginner
    Join Date: Apr 2012
    Posts: 2
Door Chime works Intermittantly

I have a 2008 Silverado LT crew cab. It has 45, 000 miles 5.3L engine. I notched the other day that the Door Chime was not working (or is very faint in the background) with the key left in the ignition or with the headlights left on. I also tried to lock the doors (with the key still in the ignition) and the doors did lock. Next day the Door chime is working fine and would not allow me to lock the keys in the truck while in the ignition. It seems that the chime goes into this faint/low tone evey 2-3 days. Any ideas?

  #2  
Old  April 12th, 2012, 11:39 AM
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> GTA,

It may be an issue with the door latch. This is just a suggestion, not a diagnosis. Have you had the vehicle inspected for this issue? If not, I encourage you to do so. A certified technician will be able to offer additional information after a physical inspection of the vehicle.

Please keep us posted.

Louis
GM Customer Service

  #3  
Old  April 12th, 2012, 12:46 PM
  • CF Beginner
    Join Date: Apr 2012
    Posts: 2
Door Chime works Intermittantly

The unit is currently at the Chevy dealer. The Tech said he could not find anything wrong with the unit due to the fact the the doo chime is working properly. I Did bring te truck to them on Monday when the Door chime was not working properly so the Tech could see what I was talking about. They then had me schedule it in for repair on Wedensday, which of course it is working fine so they can't figure out what is wrong. The tech check all of the wire connections at the door switchs, modules, Checked for codes ont he modules and on the radio - None were found.

  #4  
Old  April 15th, 2012, 10:47 AM
  • CF Beginner
    Join Date: Apr 2012
    Posts: 2
    Virginia
I have the same probem. It comes, it goes. Other than the fact that it wont audibly alert you to low fuel or overheat warnings, its not essential. As far as I can tell, it also won't affect any other part of the vehicle.

  #5  
Old  April 19th, 2012, 1:32 PM
i have the same problem. check the left front door speaker. the sound from the chime comes through that speaker

  #6  
Old  April 20th, 2012, 9:53 AM
  • CF Beginner
    Join Date: Apr 2012
    Posts: 8
Two co-workers and myself all have Silverados with this problem. One guy had it under warrenty and brought it back to the dealer, they fixed it but he doesn't recall what they did. The other guy and myself are thinking about just replacing the speaker, because the radio sound is cracked and not coming through the speaker. Is this the fix? or is there a fuse that could be blown?

  #7  
Old  April 21st, 2012, 4:43 PM
with the balance & fade on the radio check that speaker. dealer told me that is was my left frt. speaker

  #8  
Old  September 26th, 2012, 1:50 AM
GTA 
I have a 2008 Silverado LT crew cab. It has 45, 000 miles 5.3L engine. I notched the other day that the Door Chime was not working (or is very faint in the background) with the key left in the ignition or with the headlights left on. I also tried to lock the doors (with the key still in the ignition) and the doors did lock. Next day the Door chime is working fine and would not allow me to lock the keys in the truck while in the ignition. It seems that the chime goes into this faint/low tone evey 2-3 days. Any ideas?

I have the opposite problem. My left side speakers only work for a day or two and then won't work for weeks. For me, it's both the rear and front door speakers on the left. The small speaker on the "A" pillar works just fine.


  Reply
Tags
Search this Thread
Sponsors