Help!!! Accessory power outlet not working! - Chevrolet Forum - Chevy Enthusiasts Forums

Help!!! Accessory power outlet not working!


  Reply  
Join Date: Oct 2007
Posts: 2

October 23rd, 2007, 4:57 PM   #1  
Help!!! Accessory power outlet not working!

I was using a portable 12 volttire inflator to put air in tire. After about 5-10 minutes tire inlator stopped working. I did not have engine running while powering inflator. The inflator will work in cig lighter. Checked the aux power fuse and it was ok.Arethere any other fuses in connection with the accessory power outlet? Any info would be appreciated. Thanks

 
mudderfan's Avatar
CF Active Member

Join Date: Oct 2007
Posts: 116
Colorado

October 23rd, 2007, 8:02 PM   #2  
RE: Help!!! Accessory power outlet not working!

i had that happen to me. i checked the fuse i thought it was and it was fine. it turned out to be another fuse. that happened to me about 3-4 times while using a power inverter

 
Join Date: Oct 2007
Posts: 2

October 23rd, 2007, 8:26 PM   #3  
RE: Help!!! Accessory power outlet not working!

Do you remember what you did to fix it? Thanks

 
mudderfan's Avatar
CF Active Member

Join Date: Oct 2007
Posts: 116
Colorado

October 23rd, 2007, 10:43 PM   #4  
RE: Help!!! Accessory power outlet not working!

i just kept double checking fuses, found out which one it was, and put a high amp fuse in there. i dont really know if thats the same problem youre having though. i wish i could be more help. i am sorry.

 
engine2's Avatar
CF Veteran

Join Date: Dec 2006
Posts: 1,689

October 24th, 2007, 1:24 AM   #5  
RE: Help!!! Accessory power outlet not working!

It maybe the tire inflator. Some are built to cycle off after 10 minutes so it can cool down for 10 minutes. Just a thought

 
mudderfan's Avatar
CF Active Member

Join Date: Oct 2007
Posts: 116
Colorado

October 24th, 2007, 8:02 AM   #6  
RE: Help!!! Accessory power outlet not working!

good idea...

 
Join Date: Nov 2006
Posts: 638

October 24th, 2007, 10:25 AM   #7  
RE: Help!!! Accessory power outlet not working!

ORIGINAL: engine2

It maybe the tire inflator. Some are built to cycle off after 10 minutes so it can cool down for 10 minutes. Just a thought
Kinda what i was thinking, my GF POS tire thng overheats about every 5 minutes, and you have to wait for it.....

 
jkgray80's Avatar
Senior Member

Join Date: Mar 2008
Posts: 158

June 24th, 2008, 10:37 PM   #8  
RE: Help!!! Accessory power outlet not working!

Aux power outlet is bad. Buy a new outlet & bezel for about 12 bucks from GM.

 
old dog's Avatar
CF Veteran

Join Date: Dec 2007
Posts: 1,021

June 25th, 2008, 9:11 PM   #9  
RE: Help!!! Accessory power outlet not working!

st an idea but check your compressor in another vehicle ,also some of the accessory cig lighter power plug's have fuse's in them !

 
Tags
Search this Thread
Sponsors
Related Topics