Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Tahoe & Suburban
Sign in using an external account
Register Forgot Password?
Search

Tahoe & Suburban The power, space, and brutal towing ability make the Tahoe and its longer sibling, the Suburban, arguably the best full size SUV's on the market today.

2013 Chevrolet Suburban
Platform: GMT 400, 800, 900

Welcome to Chevrolet forum!
Welcome to Chevrolet forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Chevrolet forum today!


Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 01-17-2012, 10:27 PM
CF Beginner
 
Join Date: Jan 2012
Posts: 5
Default 07 tahoe remote start issues

hi. sorry to add yet another issue on remote start on here, but i was wondering if anyone knew why that when i press the lock then start on the remote the power lift gate opens instead of starting?
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 01-17-2012, 10:50 PM
CF Veteran
 
Join Date: Mar 2011
Posts: 1,706
Default

Welcome to the forum. It can either be a defective key fob or RCDLR on the vehicle. Do the other buttons on the key fob do what they are supposed to do? If you have another working key fob, try it.
Reply With Quote
  #3  
Old 01-17-2012, 10:58 PM
CF Beginner
 
Join Date: Jan 2012
Posts: 5
Default

yes all buttons works like they are supposed to and i dont have another key fob i just bought the tahoe 3 days ago
Reply With Quote
  #4  
Old 01-18-2012, 12:05 AM
73shark's Avatar
Administrator
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 7,888
Default

They didn't give you the second fob?

Might try the programming using the DIC and the instructions in the Owner's Manual.
__________________
2010 Sheer Silver Tahoe LTZ (all options but sunroof, power boards), GM (body color flaps, rear console, 3rd row mat, 2-Way Remote, chrome gas door, Esky rack), Eagle Eye LED tails, SLP dual tip exhaust, Silver bow-ties/rear wiper, Catch-All mats, AlphaTherm washer fluid heater, Putco chrome mirror covers, silver calipers, board chrome trim, tint, GMPP Major Guard

2007 Black Tahoe LTZ (Sold),
(GM flaps-$15, Lund Step Tubes-$80-For Sale)
Reply With Quote
  #5  
Old 01-18-2012, 04:29 PM
Official GM Rep
 
Join Date: Mar 2010
Location: Michigan
Posts: 3,390
GMLouisFischer
Default

bmyrdahl,

73shark offers a great suggestion regarding re-programming the fob. Here is the process:

To access this display, the vehicle must be in PARK (P). This display allows you to match remote keyless entry transmitters to your vehicle. To match a remote keyless entry transmitter to your vehicle, do the following:

1. Press the trip odometer reset stem until RELEARN REMOTE KEY displays.

2. Press and hold the trip odometer reset stem for three seconds. The message REMOTE KEY LEARNING ACTIVE will display.

3. Press and hold the lock and unlock buttons on the first transmitter at the same time for approximately 15 seconds. A chime will sound indicating that the transmitter is matched.

4. To match additional transmitters at this time, repeat Step 3. Each vehicle can have a maximum of eight transmitters matched to it.

5. To exit the programming mode, you must cycle the key to LOCK.

For your reference, this information is also available in the owner's manual on pages 251 and 252. A digital copy (page 262) of the manual is available at: http://www.extendedgmwarranty.com/ow...olet-Tahoe.pdf

I hope this resolves your problem.

If you have additional questions, please feel free to contact me.

Louis
GM Customer Service
Reply With Quote
  #6  
Old 01-19-2012, 08:11 PM
CF Beginner
 
Join Date: Jan 2012
Posts: 5
Default

still no fix ive tried reprogramming the remote about 3 times now. still same issue all buttons on the remote work like they are supposed to except the remote start all it does is open the back hatch.
Reply With Quote
  #7  
Old 01-19-2012, 09:15 PM
73shark's Avatar
Administrator
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 7,888
Default

Apparently you only have one remote. Might try opening the case and checking for anything that might cause the start button to actuate the hatch circuit.
__________________
2010 Sheer Silver Tahoe LTZ (all options but sunroof, power boards), GM (body color flaps, rear console, 3rd row mat, 2-Way Remote, chrome gas door, Esky rack), Eagle Eye LED tails, SLP dual tip exhaust, Silver bow-ties/rear wiper, Catch-All mats, AlphaTherm washer fluid heater, Putco chrome mirror covers, silver calipers, board chrome trim, tint, GMPP Major Guard

2007 Black Tahoe LTZ (Sold),
(GM flaps-$15, Lund Step Tubes-$80-For Sale)
Reply With Quote
  #8  
Old 01-23-2012, 02:05 PM
JWEEZY's Avatar
CF Beginner
 
Join Date: Dec 2010
Posts: 14
Exclamation got your answer

[quote=bmyrdahl;203684]still no fix Ive tried reprogramming the remote about 3 times now. still same issue all buttons on the remote work like they are supposed to except the remote start all it does is open the back hatch.[/quote]

I have a 2007 LT3 and purchased it Certified Used and bought the GMPP MG from the dealer at the time of purchase. I went to dealer and said "He I am having problems with my remote start" PERIOD. don't say anything more.
There is a TSB on the Remote start receiver due to faults in Range ETC.
I only got one key FOB when I bought my Tahoe from the dealer. I purchased a second Used FOB on-line off ebay for 15.00.
I gave those 2 beat up remotes to the dealer service dept with my 2 crappy copy keys and the next day I had a totally updated NEW receiver for the Remote key less entry, 2 brand new 150.00 a piece key Fobs and 2 Brand New Chevy Keys coded to my vehicle. All you have to do is ask and mention TS-B's, technical Service Bulletins. One of my wires broke right off the rear window defogger and they gave me an entirely new glass instead of a sotter fix. Man did I make out on that trip! I just recently went and mentioned that I was going through more than 1 quart per 2000 miles of engine oil and again TSB engine oil consumption excessive - so I now have a new Drivers side valve cover "rocker cover" engine oil pan dropped and new deflector on the oil sprayer, engine oil pan replaced Mobile one oil change and they removed the spark plugs added a cleaner and let sit for 2.5 hours to remove carbon deposits. Tell them you run Mobile one and you will get Mobile one oil change during this TSB. I have made out like a bandit the last few visits to the dealer. hope this helps all of you.
Reply With Quote
  #9  
Old 01-27-2012, 08:15 AM
CF Beginner
 
Join Date: Jan 2012
Posts: 5
Default

thanks for everyones help so far i had ordered a new key fob to see if it was mine that was the issue. the new fob does the same hit lock and then start... the back still opens up any one know the wire diagram for the system to check for a crossed wire?
Reply With Quote
Old 01-27-2012, 08:15 AM
 
 
 
Reply

Tags
07, 2007, 2012, chevy, kit, problem, program, remote, start, starter, suburban, tahoe, wont, work, works


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:39 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup