Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Tahoe & Suburban
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Search Today's Posts Mark Forums Read GarageUsed CarsVendors TSB & Recalls
Search
Welcome to Chevrolet Forum - Chevy Enthusiasts Forums

Tahoe & Suburban The power, space, and brutal towing ability make the Tahoe and its longer sibling, the Suburban, arguably the best full size SUV's on the market today.

2013 Chevrolet Suburban
Platform: GMT 400, 800, 900

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 09-21-2010, 08:58 AM
CF Beginner
 
Join Date: Sep 2010
Posts: 2
Default 2007 Suburban LOUD NOISE when starting

On occasion when I start my Suburban I get a very loud noise on the passenger side behind the dash board. It happens once a month to as much as once a week. The noise lasts from 5 seconds to 20 seconds and atracts the attention of anyone near by. Someone in my office has a 2008 or 2009 and I heard his Suburban make the same noise, he has never heard it. Has anyone else heard this noise and does anyone know what causes it?
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 09-21-2010, 09:29 AM
Zed 71's Avatar
CF Active Member
 
Join Date: May 2007
Location:
Posts: 100
Default

Which engine do you have (flex fuel, V4 mode capable, etc.), and do you use synthetic?
__________________
2007 Tahoe Z71: 4.10 FD, K&N, Magnaflow, CCM Level Kit, 5000k HIDs, EBC slotted rotors, EBC Greenstuff pads, Nitto Trail Grappler MTs 285/65/18s
Reply With Quote
  #3  
Old 09-21-2010, 10:14 PM
in2pro's Avatar
Administrator
2007 Chevrolet Tahoe
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 5,702
Default

It would be my guess its the AC compressor grinding on the liquid refrigerant.. try turning the AC off and see if it still makes the sound....
there may be a software fix for this at your local dealer
Reply With Quote
  #4  
Old 09-23-2010, 12:54 PM
CF Beginner
 
Join Date: Sep 2010
Posts: 2
Default Not sure of engine size

It is the larger engine and does not have the flex fuel indication.
Reply With Quote
  #5  
Old 08-09-2011, 10:45 PM
CF Beginner
 
Join Date: Aug 2011
Posts: 1
Default

I am having the same problem with my 2008 Tahoe. It has gotten progressively worse. The sound has gotten louder, last longer, and if the truck is started w/ remote start it will shut off if it makes the sound. I tried taking it to the dealership but it won't make the sound when I take and they act as if they have no clue of what it could be. Have you found a solution yet? It's a shame that such a nice vehicle sounds like a piece of junk. Please help.
Reply With Quote
  #6  
Old 08-11-2011, 01:02 PM
Official GM Rep
 
Join Date: Mar 2010
Location: Michigan
Posts: 3,158
GMLouisFischer
Default

jpar1906,

I’m sorry to hear that you’re experiencing this issue. Have you had the dealership take your vehicle overnight to see if they could duplicate the issue?

Thank you,

Elizabeth, Chevrolet Customer Service
Reply With Quote
  #7  
Old 08-17-2011, 04:19 PM
CF Junior Member
 
Join Date: Jul 2007
Posts: 54
Default

Quote:
Originally Posted by Chevrolet Customer Service View Post
jpar1906,

Iím sorry to hear that youíre experiencing this issue. Have you had the dealership take your vehicle overnight to see if they could duplicate the issue?

Thank you,

Elizabeth, Chevrolet Customer Service
seriously?!?
Reply With Quote
  #8  
Old 08-17-2011, 06:48 PM
73shark's Avatar
Administrator
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 7,722
Default

Quote:
Originally Posted by jpar1906 View Post
I am having the same problem with my 2008 Tahoe. It has gotten progressively worse. The sound has gotten louder, last longer, and if the truck is started w/ remote start it will shut off if it makes the sound. I tried taking it to the dealership but it won't make the sound when I take and they act as if they have no clue of what it could be. Have you found a solution yet? It's a shame that such a nice vehicle sounds like a piece of junk. Please help.
There was a bulletin on this for the 2007s for a software update.
__________________
2010 Sheer Silver Tahoe LTZ (all options but sunroof, power boards), GM (body color flaps, rear console, 3rd row mat, 2-Way Remote, chrome gas door, Esky rack), Eagle Eye LED tails, SLP dual tip exhaust, Silver bow-ties/rear wiper, Catch-All mats, AlphaTherm washer fluid heater, Putco chrome mirror covers, silver calipers, board chrome trim, tint, GMPP Major Guard

2007 Black Tahoe LTZ (Sold),
(GM flaps-$15, Lund Step Tubes-$80-For Sale)
Reply With Quote
  #9  
Old 08-22-2011, 08:08 AM
CF Beginner
 
Join Date: May 2011
Posts: 24
Default

Quote:
Originally Posted by 73shark View Post
There was a bulletin on this for the 2007s for a software update.
I can't seem to find that bulletin - you don't happen to have a link do you?
__________________
2007 Gray Suburban LTZ
Reply With Quote
  #10  
Old 08-22-2011, 08:13 AM
CF Beginner
 
Join Date: May 2011
Posts: 24
Default

Nevermind, found it

#07-01-38-010
__________________
2007 Gray Suburban LTZ
Reply With Quote
Old 08-22-2011, 08:13 AM
 
 
 
Reply

Tags
2007, 2008, carlo, chevrolet, chevy, dash, engine, impala, loud, make, monte, noise, noises, start, starting, suburban, tahoe


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 12:40 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup