2007 Suburban LOUD NOISE when starting - Chevrolet Forum - Chevy Enthusiasts Forums

2007 Suburban LOUD NOISE when starting


  Reply  
  #1  
Old  September 21st, 2010, 8:58 AM
2007 Suburban LOUD NOISE when starting

On occasion when I start my Suburban I get a very loud noise on the passenger side behind the dash board. It happens once a month to as much as once a week. The noise lasts from 5 seconds to 20 seconds and atracts the attention of anyone near by. Someone in my office has a 2008 or 2009 and I heard his Suburban make the same noise, he has never heard it. Has anyone else heard this noise and does anyone know what causes it?

  #2  
Old  September 21st, 2010, 9:29 AM
  • CF Active Member
    Join Date: May 2007
    Posts: 100
Which engine do you have (flex fuel, V4 mode capable, etc.), and do you use synthetic?

  #3  
Old  September 21st, 2010, 10:14 PM
  • Administrator
    Join Date: Apr 2008
    Posts: 7,225
    Austin, Texas
It would be my guess its the AC compressor grinding on the liquid refrigerant.. try turning the AC off and see if it still makes the sound....
there may be a software fix for this at your local dealer

  #4  
Old  September 23rd, 2010, 12:54 PM
Not sure of engine size

It is the larger engine and does not have the flex fuel indication.

  #5  
Old  August 9th, 2011, 10:45 PM
  • CF Beginner
    Join Date: Aug 2011
    Posts: 1
I am having the same problem with my 2008 Tahoe. It has gotten progressively worse. The sound has gotten louder, last longer, and if the truck is started w/ remote start it will shut off if it makes the sound. I tried taking it to the dealership but it won't make the sound when I take and they act as if they have no clue of what it could be. Have you found a solution yet? It's a shame that such a nice vehicle sounds like a piece of junk. Please help.

  #6  
Old  August 11th, 2011, 1:02 PM
jpar1906,

I’m sorry to hear that you’re experiencing this issue. Have you had the dealership take your vehicle overnight to see if they could duplicate the issue?

Thank you,

Elizabeth, Chevrolet Customer Service

  #7  
Old  August 17th, 2011, 4:19 PM
  • CF Junior Member
    Join Date: Jul 2007
    Posts: 56
Chevrolet Customer Service 
jpar1906,

Iím sorry to hear that youíre experiencing this issue. Have you had the dealership take your vehicle overnight to see if they could duplicate the issue?

Thank you,

Elizabeth, Chevrolet Customer Service
seriously?!?

  #8  
Old  August 17th, 2011, 6:48 PM
  • Administrator
    Join Date: Apr 2006
    Posts: 9,074
    KC, MO area
jpar1906 
I am having the same problem with my 2008 Tahoe. It has gotten progressively worse. The sound has gotten louder, last longer, and if the truck is started w/ remote start it will shut off if it makes the sound. I tried taking it to the dealership but it won't make the sound when I take and they act as if they have no clue of what it could be. Have you found a solution yet? It's a shame that such a nice vehicle sounds like a piece of junk. Please help.
There was a bulletin on this for the 2007s for a software update.

  #9  
Old  August 22nd, 2011, 8:08 AM
  • CF Beginner
    Join Date: May 2011
    Posts: 24
73shark 
There was a bulletin on this for the 2007s for a software update.
I can't seem to find that bulletin - you don't happen to have a link do you?

  #10  
Old  August 22nd, 2011, 8:13 AM
  • CF Beginner
    Join Date: May 2011
    Posts: 24
Nevermind, found it

#07-01-38-010


  Reply
Tags
Search this Thread
Sponsors