Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Tahoe & Suburban
Sign in using an external account
Register Forgot Password?
Search

Tahoe & Suburban The power, space, and brutal towing ability make the Tahoe and its longer sibling, the Suburban, arguably the best full size SUV's on the market today.

2013 Chevrolet Suburban
Platform: GMT 400, 800, 900

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 01-15-2009, 10:09 PM
CF Junior Member
 
Join Date: Jan 2009
Posts: 44
Default Backup camera problem

Hi all. My first thread and I'm asking for help. The backup camera on my 2007 LTZ is not working. When you put it in reverse, the screen comes on and is black. The little warning at the top is on but nothing else. I took it to the dealer and they said the module was bad. I replaced the module under the seat and that didn't fix it. Is there any other module to replace? Thanks for all responses.
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 01-16-2009, 01:08 AM
73shark's Avatar
Administrator
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 8,205
Default

Welcome to the Tahoe forum. Should be someone here that can help.
__________________
2010 Sheer Silver Tahoe LTZ (all options but sunroof, power boards), GM (body color flaps, rear console, 3rd row mat, 2-Way Remote, chrome gas door, Esky rack), Eagle Eye LED tails, SLP dual tip exhaust, Silver bow-ties/rear wiper, Catch-All mats, AlphaTherm washer fluid heater, Putco chrome mirror covers, silver calipers, board chrome trim, tint, GMPP Major Guard

2007 Black Tahoe LTZ (Sold),
(GM flaps-$15, Lund Step Tubes-$80-For Sale)
Reply With Quote
  #3  
Old 01-16-2009, 10:02 AM
CF Junior Member
 
Join Date: Jan 2009
Posts: 44
Default

I hope so because the dealer had no clue...
Reply With Quote
  #4  
Old 01-16-2009, 10:43 PM
CF Active Member
 
Join Date: Feb 2008
Posts: 213
Default

Did you just replace the module yourself or did the dealer do it. If you installed it yourself the module might need to programed to vehicle with the tech 2.
Reply With Quote
  #5  
Old 01-16-2009, 11:28 PM
CF Junior Member
 
Join Date: Jan 2009
Posts: 44
Default

I replaced it myself. I talked to the service manager today and he wasn't much help. He did say it did not need to be programed.
Reply With Quote
  #6  
Old 01-17-2009, 12:24 AM
73shark's Avatar
Administrator
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 8,205
Default

I take it that it's out of warranty?
__________________
2010 Sheer Silver Tahoe LTZ (all options but sunroof, power boards), GM (body color flaps, rear console, 3rd row mat, 2-Way Remote, chrome gas door, Esky rack), Eagle Eye LED tails, SLP dual tip exhaust, Silver bow-ties/rear wiper, Catch-All mats, AlphaTherm washer fluid heater, Putco chrome mirror covers, silver calipers, board chrome trim, tint, GMPP Major Guard

2007 Black Tahoe LTZ (Sold),
(GM flaps-$15, Lund Step Tubes-$80-For Sale)
Reply With Quote
  #7  
Old 01-17-2009, 09:19 AM
shawnvw's Avatar
Super Moderator
Professional Mechanic
 
Join Date: Jan 2008
Posts: 2,571
Default

Sometimes we need to go back to the basics.....even the most simple things are overlooked. This has happened so often that GM has release a bulletin on it.....see below


Subject:Rear Vision Camera In-Operative

Models:2007 -2009 Cadillac Escalade and Escalade ESV
2007-2009 Chevrolet Avalanche, Tahoe, Suburban
2007-2009 GMC Yukon, Yukon XL, Denali, Denali XL
With Navigation radio and Rear Camera System (RPO - UVC)



This PI was superseded to update Recommendation/Instructions. Please discard PIT3862F.
The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
Condition/Concern:

Some customers may experience a condition with the rear vision camera being inoperative or having a blank screen when shifting into reverse. You will also notice a disclaimer at the top of the screen but the rest of the screen is black.
Recommendation/Instructions:

Check the rear vision camera on/off selection in the customer selectable menu settings.
Press the Menu Hard key then select the Display soft key on Chevrolet and GMC Models or Press the Config Hard key then select the Display soft key on Escalade Models

Click the image to open in full size.


To verify the rear camera setting, touch the Rear Camera Options soft key. If the bullet is blue, it is turned off and will not display the rear vision image from the camera. To turn on the Rear Camera Image in Reverse, touch the soft key. An Orange bullet indicates the camera is turned on when in Reverse.

Click the image to open in full size.
__________________

If you have a question, ask it in the forums. I will no longer be answering questions sent to my email.
Reply With Quote
  #8  
Old 01-17-2009, 09:23 AM
shawnvw's Avatar
Super Moderator
Professional Mechanic
 
Join Date: Jan 2008
Posts: 2,571
Default

Here is another bulletin of interest.....



#06-08-127-002: UVC Rear Vision Camera System Inoperative (Inspect for Missing CPA Retainer and/or Properly Seated Connector/Connection at Camera) - (Nov 9, 2006)

Subject:UVC Rear Vision Camera System Inoperative (Inspect for Missing CPA Retainer and/or Properly Seated Connector/Connection at Camera)

Models:2007 Cadillac Escalade, Escalade ESV, Escalade EXT
2007 Chevrolet Avalanche, Suburban, Tahoe
2007 GMC Yukon, Yukon XL, Yukon Denali, Yukon Denali XL
with Rear View Camera (RPO UVC)


Condition

Some customers may comment on a condition with the rear vision camera having a blank screen when shifting into reverse. You will also notice a disclaimer at the top of the screen but the rest of the screen is black.
Cause

A connector position assurance (CPA) retainer may be missing from the connector at the camera connector.
Correction

Examine the connection at the rear view camera wiring harness connector. Inspect for bent / backed out pins or a missing CPA retainer in the rear view camera connector. Repair or replace as necessary. Refer to Object Detection Connector End Views, Connector 9 Rearview Camera (UVC) in SI.
Inspect for a missing CPA retainer by performing the following steps:
  1. Refer to Safety and Security - Object Detection - Rear Camera Replacement Liftgate or Endgate in SI.
  2. Depending on the model of the vehicle, remove one of the following components:
    Endgate Trim Panel
    Rear Liftgate Applique



  3. After the trim panel or liftgate applique is removed, locate the rear vision camera wire harness connector (1).


  4. Inspect for a missing CPA retainer (1).


  5. If the CPA is missing from the rear view camera connector, then replace the CPA with P/N 15317832 (1).


  6. If the CPA retainer is in place, then inspect for bent / loose terminal retention or backed out pins in the rear vision camera connector (1). Repair as necessary.
  7. If there was No Trouble Found (NTF) with the rear view camera connector, the following diagnostic information may be useful if the vehicle exhibits the symptoms described in this bulletin.
    Inspect the connections at the rear view camera module that is located under the front passengers seat.
    Inspect the wiring that is right before the module. You will notice a small loop in the wiring harness. Inspect for the possibility of this loop coming in contact or snagging on the front passenger seat track when moving the seat forward or backward.
    Inspect connector C209 located on the right side of the instrument panel. Inspect for an unplugged and/or a not fully connected connector.
__________________

If you have a question, ask it in the forums. I will no longer be answering questions sent to my email.
Reply With Quote
  #9  
Old 01-18-2009, 04:16 PM
CF Junior Member
 
Join Date: Jan 2009
Posts: 44
Default

Thanks for the responses. The unit display is set to the on position. I bought this Tahoe used (71000 miles) and one of the things I noticed was the rear trim piece above the license plate was loose before I bought it. I told them to fix that and I think they may have messed up the connection to the camera while they were working. The service manager said they would check that for free next week. So that is my next move. Thanks again for the informative response. If they don't fix it, I'll be taking off the liftgate panel and checking it out.
Reply With Quote
  #10  
Old 01-21-2009, 04:01 PM
CF Junior Member
 
Join Date: Jan 2009
Posts: 44
Default

Got back from the dealer and they said everything is fine so far as connected goes. They really didn't know what to do other than just start working on it until they found something. I really wasn't interested in giving them a blank check to go to work with so I'm back here. One of the posts I found here said if you got this blank screen, that you weren't getting power to the camera. What wires on the plug in the power module would carry power to the camera?
Reply With Quote
Old 01-21-2009, 04:01 PM
 
 
 
Reply

Tags
15317832, 2007, 2009, backup, cam, camera, cameras, chevrolet, gm, ltz, module, rear, suburban, tahoe, underseat, view


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:07 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup