Code p0410 on 01 tahoe - Chevrolet Forum - Chevy Enthusiasts Forums

Code p0410 on 01 tahoe


  Reply  
DEEZ_2010's Avatar
CF Beginner

Join Date: Nov 2010
Posts: 6
Los Angeles,CA

November 3rd, 2010, 8:42 PM   #1  
Code p0410 on 01 tahoe

Newly member and first post. I took my 01' tahoe to the dealership to get a diagnostic because the check engine light came on.The print out they gave read "P0410 - AIR INDUCTION SYSTEM FAILURE. I did some re-search online it mention's a vaccum hose leak, a hose is leaking air, or a faulty air pump. I hope someone can help me.

Symptoms are as followed:
1. The car turns off when doing a sharp turn or a U-turn.
2. The voltage meter goes to 9 when not stepping on the accelerator ( when stuck in traffic on the freeway)
3. Going thru railroad tracks or dumps not stepping on the accelerator it turns off.

I hope this helps in trouble shooting. Thank you

 
in2pro's Avatar
Administrator

Join Date: Apr 2008
Posts: 7,277
Austin, Texas

November 3rd, 2010, 9:13 PM   #2  
Welcome to the forum...
sounds like you might need to check the battery cables and ground cables
the code could be symptom and not a cause...
make sure all battery connections are tight at all points, the starter, the engine, alternator.
check for any corrosion...

 
DEEZ_2010's Avatar
CF Beginner

Join Date: Nov 2010
Posts: 6
Los Angeles,CA

November 3rd, 2010, 10:22 PM   #3  
Checked

My battery has proper voltage, auto zone checked the alternator and starter which was good. Any other suggestions?

 
avarenal's Avatar
CF Beginner

Join Date: Aug 2013
Posts: 2
La Verne CA

August 29th, 2013, 12:10 AM   #4  
have a 2001 GMC Yukon 5.3l and have the p0410 code coming up. changed gas cap, purge solenoid, spark plugs, air pump, air pump relay, charchoal canister and still getting code. I did noticed that the air pump goes off while driving at times, which I know should not. I live in CA which is dry and checked the pump and no water or moisture what so ever. Any ideas?

 
Tags
Search this Thread
Sponsors
Related Topics