Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Tahoe & Suburban
Sign in using an external account
Register Forgot Password?
Search

Tahoe & Suburban The power, space, and brutal towing ability make the Tahoe and its longer sibling, the Suburban, arguably the best full size SUV's on the market today.

2013 Chevrolet Suburban
Platform: GMT 400, 800, 900

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 11-03-2010, 08:42 PM
CF Beginner
 
Join Date: Nov 2010
Location: Los Angeles,CA
Posts: 6
Default Code p0410 on 01 tahoe

Newly member and first post. I took my 01' tahoe to the dealership to get a diagnostic because the check engine light came on.The print out they gave read "P0410 - AIR INDUCTION SYSTEM FAILURE. I did some re-search online it mention's a vaccum hose leak, a hose is leaking air, or a faulty air pump. I hope someone can help me.

Symptoms are as followed:
1. The car turns off when doing a sharp turn or a U-turn.
2. The voltage meter goes to 9 when not stepping on the accelerator ( when stuck in traffic on the freeway)
3. Going thru railroad tracks or dumps not stepping on the accelerator it turns off.

I hope this helps in trouble shooting. Thank you
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 11-03-2010, 09:13 PM
in2pro's Avatar
Administrator
2007 Chevrolet Tahoe
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 6,119
Default

Welcome to the forum...
sounds like you might need to check the battery cables and ground cables
the code could be symptom and not a cause...
make sure all battery connections are tight at all points, the starter, the engine, alternator.
check for any corrosion...
Reply With Quote
  #3  
Old 11-03-2010, 10:22 PM
CF Beginner
 
Join Date: Nov 2010
Location: Los Angeles,CA
Posts: 6
Default Checked

My battery has proper voltage, auto zone checked the alternator and starter which was good. Any other suggestions?
Reply With Quote
  #4  
Old 08-29-2013, 12:10 AM
CF Beginner
 
Join Date: Aug 2013
Location: La Verne CA
Posts: 2
Default

have a 2001 GMC Yukon 5.3l and have the p0410 code coming up. changed gas cap, purge solenoid, spark plugs, air pump, air pump relay, charchoal canister and still getting code. I did noticed that the air pump goes off while driving at times, which I know should not. I live in CA which is dry and checked the pump and no water or moisture what so ever. Any ideas?
Reply With Quote
Old 08-29-2013, 12:10 AM
 
 
 
Reply

Tags
01, 97, 98, 99, chevrolet, chevy, code, o1, p0410, po410, reads, suburban, tahoe, turn, turns


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 01:59 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup