no power to diagnostic port - Chevrolet Forum - Chevy Enthusiasts Forums

no power to diagnostic port


  Reply  
eptorgison's Avatar
CF Beginner

Join Date: Jan 2013
Posts: 5

January 30th, 2013, 11:54 AM   #1  
no power to diagnostic port

I have an 02 chevy trailblazer which is giving the check engine light and reduced engine power signal.
I plugged in my obd2 scanner and nothing. the fuses and connections are good. Any other ideas?

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 2,692

January 30th, 2013, 12:00 PM   #2  
Can you check the scanner from another vehicle?

 
eptorgison's Avatar
CF Beginner

Join Date: Jan 2013
Posts: 5

January 30th, 2013, 1:56 PM   #3  
yeah it works fine on my silverado

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 2,692

January 30th, 2013, 2:41 PM   #4  
you might take some non conductive contact cleaner to the port, clean it.

 
eptorgison's Avatar
CF Beginner

Join Date: Jan 2013
Posts: 5

January 30th, 2013, 2:43 PM   #5  
alright i'll give it a shot thanks

 
mikerino's Avatar
CF Beginner

Join Date: Feb 2013
Posts: 2

February 15th, 2013, 7:32 PM   #6  
Did that work? I am having the same problem on a 2007 silverado.

 
rkabusa's Avatar
CF Beginner

Join Date: Feb 2011
Posts: 1

April 15th, 2013, 9:47 PM   #7  
check fuses on my 04 trailblazer it is on the #13 cigarette lighter fuse

 
tymr287's Avatar
CF Junior Member

Join Date: Sep 2012
Posts: 98

April 16th, 2013, 6:22 PM   #8  
15 amp fuse for the cigarette lighter in the underhood fuse block.

 
Tags
Search this Thread
Sponsors
Related Topics