Notices
Audio/Visual Electronics Wired up? Got a cool sound system? Discuss all your Audio, Video, and other cool electronics here! Please limit the contents to aftermarket only. If you have questions that pertain to a certain model, post it in a model-specific section.

Radio Dead or Amp Dead

Old October 11th, 2010, 3:54 PM
  #1  
CF Beginner
Thread Starter
 
Join Date: Oct 2010
Location: Boston
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Question Radio Dead or Amp Dead

Hey Guys,
This morning when I got in my 04 z71 Avy my Bose 6 disk with XM had no sound. I am not even getting the beeping noise from leaving the keys in the ignition or head lights on. If I turn the rear seat controls on, I can listen to the passenger side jack with my ear buds. Do you think it is the amp or head unit. Thanks for any help.
04avalanche04 is offline  
Old January 10th, 2011, 12:47 PM
  #2  
CF Beginner
 
Paul79UF's Avatar
 
Join Date: Jan 2011
Posts: 25
Likes: 0
Received 0 Likes on 0 Posts
Default

I bet the problem is the amp if you're getting sound from the rear headphone jack.

It might just be a blown fuse.

Good luck.
Paul79UF is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
chlimouj
Silverado & Fullsize Pick-ups
4
December 5th, 2010 9:10 PM
skeeter0352
Tahoe & Suburban
1
January 4th, 2010 6:23 PM
94burbin
Tahoe & Suburban
3
July 17th, 2009 7:32 PM
adamant
Silverado & Fullsize Pick-ups
1
February 15th, 2009 8:49 AM


Thread Tools
Search this Thread
Quick Reply: Radio Dead or Amp Dead


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: