Chevrolet  Forum - Chevy Enthusiasts Forums

Chevrolet Forum - Chevy Enthusiasts Forums (https://chevroletforum.com/forum/)
-   Cavalier (https://chevroletforum.com/forum/cavalier-12/)
-   -   1997 Cavalier will not start (https://chevroletforum.com/forum/cavalier-12/1997-cavalier-will-not-start-36711/)

dtsman October 11th, 2010 11:59 AM

1997 Cavalier will not start
 
I have a 1997 Cavalier. It will not start.
It does not get 12v to the solenoid side of the starter when you turn the key.
All the dashboard lights come on when key is in the on position.
Antitheft light is solid not blinking.
The fuel pump runs.

All fuses checked.

1. I have unplugged and replugged all the electrical connectors under the hood.

2. I have removed the intake manifold to access the backside of the engine and remove the coil packs and cleaned their contacts and reinstalled.

3. I also installed a new crankshaft position sensor since the wiring diagram showed it being behind the ingnition module and supplying signal and was only $10.

Where is the ignition module?
How can I test it? Replacement is $200
Any other suggestions outside having it towed somewhere to be looked at that I can check with a multi meter?

Bo
Houston, TX

98cavi October 12th, 2010 9:06 PM

1998 Cavalier
 
I am also having similar problems. Is there a common issue that causes this?
Any help would be greatly appreciated. Thanks.

dtsman October 14th, 2010 3:08 PM

OK, It's Fixed. Yea!!!! And I did it all by myself.

Here is what I did. I will post this since I see this problem posted everywhere and all kinds of crazy ideas about what it could be.

No 12v at the starter sloenoid when the key is turned.
Followed the purple wire back to the neutral safety switch.
There is only one other heavy gauge wire there and it is yellow.
So I assume this has to be the 12v feed the safety switch will route to the starter.
Ok, lets see where that yellow wire comes from.
It comes from the ignition switch. (Had to remove the plastic from the bottom of the steering column.)
Using my volt meter, I found 12v on the heavy gauge red and orange wires at the ignition switch.
O volts on the yellow. Turned the key, and still Ov on the yellow wire.
I am confident at this point that the ignition switch is suppose to route 12v to this wire.
Went to auto store and bought a new ignition switch and an E4 socket for removal.

Engine now cranks.

baird74 October 16th, 2010 9:35 AM

I'm also having this problem but my car turns over it just won't start the theft system light is on constantly not blinking. I have tried leaving the key on for 10 min then off then on for 10 then off not working will a new ignition lock cylinder reset my theft system??

dtsman October 16th, 2010 3:39 PM

Do you hear your fuel pump prime the system? If not, in the fuse box under the hood the ac relay is the same as the fuel pump relay swap them to verify the relay.

If the engine turns over but does not start the first questions everyone will ask you is what are you missing? Remove a plug and check for spark. Disconnect fuel line and check for fuel. Post back when you have verified if these are there.

FYI, I am not a mechanic, but due to this recession I am learning.

98cavi October 22nd, 2010 10:17 AM

Well, I wanted to update everyone on my problem. In 98-01 there was a recall on the ignition System and mine was involved. What they did was install a relay to prevent fires from the ignition system. Well that relay was the problem on mine.

The second problem was that the relay I had was a misfit. The number on the relay was different then the cross reference number that came up. The number was for a five pin and I had four pin.

Anyway I got it fixed.

KISA 77 May 13th, 2014 8:28 PM

1997 Chevy Cavalier Z24 No Start
 
I just replaced the engine in my 1997 Chevrolet Cavalier Z24, also put in a new starter, the old starter has three terminals, the new one has two, the battery and alternator are connected to terminal B, there are two other wires, one is completely black, and the other is red at the lower part of the harness and connected to a fusible link and then black, the wiring diagram says that there is supposed to be a purple wire connected but I don't have purple. I also have anti theft system in the car. When you turn the kwy there is nothing. Can you help?

bobnmandy January 16th, 2015 11:47 PM

won't start!!
 
I have a 1997 cavalier. The alternator has been checked, the fuel pump kicks on. We took battery out and charged it. The car started up and did that a few times and still turned over. Drove it around and shut it off and again nothing. Won't do anything, second time its been ran and just won't start again. New battery too.

Bluefiresea March 5th, 2015 10:46 PM

Stereo Cause?
 
Hello, I have 1997 Chevrolet Cavalier LS 2.2L, and its been having a problem starting after sitting over night when its cold. It cranks but doesn't turn over although there is a smell of fuel for a few seconds. Many things have been replaced like IAC valve, starter, battery, full tune up, everything has been run over and runs perfect but she won't start. She it fails, there is a solid theft light yet the code doesn't indicate being faulty. There is an internal code for a bad circuit in the ignition. I think the person before me installed an aftermarket stereo them self and did a crap job of wiring. The cigerete lighter is broke like the whole unit won't stay in and I'm wondering if the owner tapped an ignition/accessory wire behind it? I know the speakers are poorly grounded because on a few occasions I get shocked from an arc when putting the key in the car door. And the car door has manual locks/windows.

aroth1 March 6th, 2015 2:48 AM

RE: 97cavalier
 
I had the same issue with my 2000 cavalier. I replaced a fuel pump and filter and motor wouldn't start, but turned over. I checked all fuses; wiring;BCM/PCM and so on. I had gas to all components in engine area. I thought it was the ignition switch, but after research there are three wires (white;yellow;black) before the ignition switch past the connector part that is connected to the switch itself. I cut the yellow and black wire. I stripped only one of the yellow wire and one of the black wire; place a resistor to each end and used shrink tube to seal it. The other wires (yellow and black) I put them aside and wrapped them. This way I was able to by-pass the theft deterrent lock. Took 3x's to start with relearn process, but it worked.
Relearn steps:
turn key to start (but don't start) 10 minutes or till theft light is out.
turn key off 5 seconds
repeat x2 and then try to start, but if not repeat till car starts.
Will need fully charge battery.


All times are GMT -5. The time now is 5:27 PM.


© 2019 MH Sub I, LLC dba Internet Brands