Chevrolet Forum - Chevy Enthusiasts Forums - Search Results

Notices
 
Search: Posts Made By: jkj860
Showing results 1 to 25 of 26
Search took 0.01 seconds.
March 3rd, 2016, 9:11 PM
Replies: 46
Views: 140,858
Posted By jkj860

These vehicles are doomed with multiple issues...

These vehicles are doomed with multiple issues electronically. They are a money pit. I do not trust GM vehicles anymore. They have cost me so much in after warranty repairs. I sold mine and downsized...
March 25th, 2012, 11:22 PM
Replies: 16
Views: 29,210
Posted By jkj860

My last '99 suburban did the same thing after I...

My last '99 suburban did the same thing after I replaced the original fuel pump through the dealer. I bought another '99 suburban last fall and it does the same thing. Just an FYI.
March 5th, 2012, 5:30 PM
Replies: 31
Views: 5,349
Posted By jkj860

A sensor on one of the wheels was going bad. He...

A sensor on one of the wheels was going bad. He said it basically was telling the truck that it was out of control and proceeds to power it down.
March 5th, 2012, 1:48 AM
Replies: 31
Views: 5,349
Posted By jkj860

Not really when the vehicle decides to shut down...

Not really when the vehicle decides to shut down randomly to zero whether going down a country road or 70 mph on the dan ryan expressway. Could make for a nasty day! Never had an issue with the...
March 5th, 2012, 1:27 AM
Replies: 1
Views: 3,672
Posted By jkj860

99 suburban ashtray light

Can anyone tell me how to replace the ashtray light on a 1999 suburban?
February 13th, 2012, 9:29 PM
Replies: 8
Views: 8,195
Posted By jkj860

If you have nav, try removing the nav disc and...

If you have nav, try removing the nav disc and see if you still hear it. Mine was always accessing the disc and I always heard that sound although it didnt sound like a belt squeaking. Just a thought.
February 3rd, 2012, 12:58 AM
Replies: 81
Views: 85,399
Posted By jkj860

I had the same oil consumption issue with my '07...

I had the same oil consumption issue with my '07 suburban ltz. It seemed very odd to add a couple quarts of oil to it between 3k oil changes. Never had a vehicle that new go through so much oil.
...
November 9th, 2011, 6:40 AM
Replies: 10
Views: 1,700
Posted By jkj860

No they left it in place.

No they left it in place.
November 8th, 2011, 10:25 PM
Replies: 10
Views: 1,700
Posted By jkj860

They sent me $100 check for disabling it per the...

They sent me $100 check for disabling it per the recall.
November 8th, 2011, 10:20 PM
Replies: 13
Views: 21,919
Posted By jkj860

I have fixed the problem! It was very simple...

I have fixed the problem! It was very simple actually. I sold the money pit and bought a 2012 Hyundai Sonata.
July 24th, 2011, 11:12 AM
Replies: 5
Views: 4,694
Posted By jkj860

That is correct.

That is correct.
May 24th, 2011, 11:57 PM
Replies: 46
Views: 140,858
Posted By jkj860

Mine did the same thing. It would not open from...

Mine did the same thing. It would not open from the outside handle or close from the button on the hatch. However it would work from the overhead console switch and the remote. It was like this for...
May 18th, 2011, 1:04 AM
Replies: 7
Views: 946
Posted By jkj860

Make sure you have a complete warranty on it....

Make sure you have a complete warranty on it. Otherwise you will pay a fortune to repair it as parts go bad (and they will). Many of the electronics tend to be defective and shoddy in quality.
May 5th, 2011, 10:48 PM
Replies: 31
Views: 5,349
Posted By jkj860

I hear you! I'm so tired of "sensors" going bad...

I hear you! I'm so tired of "sensors" going bad that cause my vehical not to operate. Now my stabilitrac is F'd up. Probably another sensor thats costs $500 to replace. I will never buy another gm...
April 28th, 2011, 7:24 PM
Replies: 89
Views: 240,286
Posted By jkj860

I called my mechanic who told me what the two...

I called my mechanic who told me what the two probable causes were. He checked the oil pressure with a guage and it read fine which meant the engine was ok, (I didn't hear noise like valves) so he...
April 27th, 2011, 7:36 PM
Replies: 8
Views: 898
Posted By jkj860

You can check here: GM Nav Disc Center - Program...

You can check here: GM Nav Disc Center - Program Overview (http://www.gmnavdisc.com). Just follow the prompts to find the lastest version for your vehicle.
April 27th, 2011, 7:29 PM
Replies: 89
Views: 240,286
Posted By jkj860

Update: Mine turned out to be the screen where...

Update: Mine turned out to be the screen where the sensor is. It was plugged up so the sensor wasn't reading correctly.
April 26th, 2011, 12:05 AM
Replies: 89
Views: 240,286
Posted By jkj860

I just had the same low oil pressure warning come...

I just had the same low oil pressure warning come up on my wifes '07 Suburban. Oil level is fine and changed at regular intervals. I am taking it in to the shop tomorrow. My mechanic said if I am not...
April 19th, 2011, 9:18 AM
Replies: 8
Views: 839
Posted By jkj860

My wifes '07 did the same thing a couple months...

My wifes '07 did the same thing a couple months ago. It had a bad wheel sensor that they replaced. It has been fine since then.
April 14th, 2011, 7:05 PM
Replies: 13
Views: 21,919
Posted By jkj860

Update: The turn indicator on the mirror starting...

Update: The turn indicator on the mirror starting working again all by itself. I guess it just went on vacation for a bit.
April 5th, 2011, 12:05 PM
Replies: 13
Views: 21,919
Posted By jkj860

No, it had quit working before I changed them....

No, it had quit working before I changed them. They seem to have went out at the same time. Maybe just a coincidence though.
April 4th, 2011, 11:42 PM
Replies: 13
Views: 21,919
Posted By jkj860

Side mirror turn indicator

I noticed this morning that the passenger side low beam headlight was out on my wifes '07 suburban. Tonight I picked up a set to replace both at the same time. What a chore that was, but thanks to...
November 3rd, 2010, 2:41 PM
Replies: 3
Views: 25,470
Posted By jkj860

Question Code PO121 2007 Suburban

Check engine light is on and it runs rough (hesitation) at speeds around 30/40 mph. Is this the throttle position sensor and is it something I could change out myself? I don't have a warranty as I...
December 6th, 2009, 10:49 AM
Replies: 16
Views: 38,310
Posted By jkj860

My '07 did they same thing. I just disconnected...

My '07 did they same thing. I just disconnected the unit behind the rearview mirror and now it works like normal intermitten wipers. I have no warranty, but if you do, have the dealer look at it.
October 24th, 2009, 9:51 PM
Replies: 21
Views: 15,050
Posted By jkj860

Thanks, I have some permatex I will try....

Thanks, I have some permatex I will try. Otherwise, i will just keep it disconnected. It works fine that way.
Showing results 1 to 25 of 26
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.