Chevrolet Forum - Chevy Enthusiasts Forums - Search Results

Notices
 
Search: Posts Made By: Jimbo B
Showing results 1 to 25 of 33
Search took 0.01 seconds.
Forum: Avalanche
September 15th, 2017, 8:39 PM
Replies: 277
Views: 850,053
Posted By Jimbo B

LAN harness has terminating resistors. one at...

LAN harness has terminating resistors. one at both ends of harness. replace those. replace battery cables. have dealer check cables for correct resistance BEFORE he sells them to you. if out...
July 9th, 2017, 8:17 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

[I still have my Tahoe and it's still doing fine....

[I still have my Tahoe and it's still doing fine. GM sent a tech in from up north some where. He replace both terminating resistors in the LAN harness. There is one at the back of the truck and one...
July 11th, 2012, 8:45 AM
Replies: 105
Views: 677,672
Posted By Jimbo B

It sounds very similar to the problem I was...

It sounds very similar to the problem I was having with my 07 Tahoe. after dealers changer a bunch of the control modules to no avail, the cure for mine was found to the the terminating resistor in...
April 30th, 2012, 3:33 PM
Replies: 105
Views: 677,672
Posted By Jimbo B

Be sure that they change the terminating resistor...

Be sure that they change the terminating resistor in the wiring harness.( near the spare tire underneath the truck) and change the battery cables. that is what cured my problems.
March 15th, 2012, 8:31 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

After 3 months of working on mine (at two...

After 3 months of working on mine (at two diffrent dealers) I threw a damn fit and demanded that Chevy do something. They has replaced several control modules and checked the trans wiring harness...
November 16th, 2011, 8:02 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

CCS (Louis).... were you wanting my info or...

CCS (Louis).... were you wanting my info or POS2007TAHOE's info?
November 16th, 2011, 7:57 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

Wow.... I guess i should not have said it was...

Wow.... I guess i should not have said it was doing fine. Now the DIC has fried. Nasty burning smell and nothing on the DIC works. The area at the bottom with the LED or LCD display is just black....
November 15th, 2011, 7:50 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

Per engineering at Chevrolet, they replace the...

Per engineering at Chevrolet, they replace the terminating resistor in the wiring harness (its near the spare tire) and they replace the battery cables ( said the resistance was too high) and i have...
August 13th, 2011, 11:46 AM
Replies: 105
Views: 677,672
Posted By Jimbo B

See the thread " 2007 Tahoe has lost its...

See the thread " 2007 Tahoe has lost its mind...." its was the positive cable not the negtive that was replaced.
August 13th, 2011, 11:41 AM
Replies: 105
Views: 677,672
Posted By Jimbo B

I fought this problem for months, door locks,...

I fought this problem for months, door locks, stabilitrack, traction control, gauges going dead or acting erratic, brakes dragging and applying themsevles, and transmission shifting HARD. My 07...
April 23rd, 2011, 3:11 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Its been a few months and its still doing fine. ...

Its been a few months and its still doing fine. I think they got it figured out. :)
February 4th, 2011, 5:55 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Update.... again..... They have replaced the...

Update.... again..... They have replaced the positive battery cable??? said the resistance was too high in it??? and replaced the terminating resistor in the hi speed data line. Picked it up...
January 30th, 2011, 12:34 PM
Replies: 6
Views: 7,594
Posted By Jimbo B

Is your truck still acting right? just wondering...

Is your truck still acting right? just wondering because i have an 07 tahoe doing the same thing and two diffrent dealers cant figure it out.... what exactly did they "repair" on yours?

Thanks
January 30th, 2011, 12:10 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Just another update here.... My Hoe is still at...

Just another update here.... My Hoe is still at the dealership. To date they have replaced PCM, BCM, TCM and are now checking serial data lines for bad connections and or broken wires.... GM has...
Forum: Venture
December 29th, 2010, 6:59 PM
Replies: 1
Views: 5,181
Posted By Jimbo B

Have you had anyone check the body control...

Have you had anyone check the body control module. Sounds like the problem may lie there, since its just body functions acting up.
December 29th, 2010, 2:31 PM
Replies: 9
Views: 9,426
Posted By Jimbo B

Yours sounds like some of the problems I am...

Yours sounds like some of the problems I am having with an 07 LT Tahoe. See the theard associated with "2007 Tahoe has lost its mind". I have been dealing with this issue for 2 1/2 months now....
December 29th, 2010, 2:22 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Gene, thanks for your input on this. I know...

Gene, thanks for your input on this. I know there are alot of other GM owners out there have these problems but can't get anyone from GM or any of the dealers i have been to, to admit that there is...
December 19th, 2010, 3:19 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Update

I picked the Tahoe up. The mechanic had put about 90 miles on it and said he had no problems and the issue was fixed (replaced BCM). I drove it 6 miles. Still has same problems going on. Took about...
December 15th, 2010, 9:04 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Update

Per GM customer service request, I took it to another dealer. They have replaced the BCM now and say they have the problem resolved. The mechanic that worked on it is going to drive it for a few days...
December 7th, 2010, 6:13 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Update

I took it back to the dealer after we had a "walk home" incident monday morning. the engine died when coming up to a stop. It finally restarted after about 5 mins and many tries. Same symptoms plus...
December 5th, 2010, 9:50 AM
Replies: 64
Views: 89,675
Posted By Jimbo B

Thanks

Thanks
December 4th, 2010, 1:29 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Update

We had a total of 21 days at Ryan Chevrolet last month. They still have not been able to come up with a solution. They say they can get any hard codes out of it and when they drive it, it doesn't...
Forum: General Tech
December 3rd, 2010, 8:13 PM
Replies: 3
Views: 2,509
Posted By Jimbo B

I was just wondering if you figured out what was...

I was just wondering if you figured out what was going on with these issues. What was the fix???

Thanks
November 23rd, 2010, 7:01 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Just a little update for ya'll. The Tahoe is...

Just a little update for ya'll. The Tahoe is still at the dealer. They cant figure out what is wrong with it. It is still acting crazy. I wonder how long they will fool with it before giving...
November 14th, 2010, 6:29 PM
Replies: 64
Views: 89,675
Posted By Jimbo B

Well, we have had the Tahoe back since Friday...

Well, we have had the Tahoe back since Friday evening. Drove it about 300 miles this weekend. It did great Saturday. But today it started doing the crazy stuff again. Back to the dealer again in the...
Showing results 1 to 25 of 33
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.