Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevy Trucks, SUV's, Crossovers & Vans > Silverado & Fullsize Pick-ups
Sign in using an external account
Register Forgot Password?
Search

Silverado & Fullsize Pick-ups The Silverado has been one of the best selling trucks in the US for decades, and is truly proven to be "like a rock".

2014 Chevy Silverado
Platform: Truck, GMT 400, 800, & 900
Sponsored by: Bakliner

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 08-14-2010, 02:07 PM
CF Beginner
 
Join Date: Aug 2010
Posts: 2
Question 1995 z71 Help! my 4wd is not working! Need advice please.

just bought a 1995 chevrolet z71 for a hunting truck. was told that front diff actuator switch was bad and 4wd didnt work. i ordered one off of ebay. It came with factory clip. The actuator had been hardwired with butt connectors. The stock switch had green and black wires, the new one had 2 black wires. I hard wired it back up and nothing. I tried swapping the wires to be sure that i had it wired correctly.........nothing. The transfer case seems to be shifting smoothly but front wheels wont enagage. The orange light on the shifter won't light up either. I have checked the fuse on the dash and it is fine. Any Ideas? Please help! hunting season is a few weeks away and I'm not in business!
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 09-28-2011, 03:08 PM
CF Beginner
 
Join Date: Sep 2011
Location: Panhandle, FL
Posts: 2
Default

Yes someone please help. I have the same problem with my 1994 Z71, stick 4wd. Engages low gears but it won't lock the front wheels in. I found this out the hard way, when me and some buddies went four-wheelin and i got REAL stuck thinkin I was in 4lo. the back tires where spinning, but no front. and also my light doesnt come on either, even with a bulb change. ANY HELP WOULD BE GREATLY APPRECIATED!!!
Reply With Quote
  #3  
Old 12-10-2011, 11:11 AM
CF Beginner
 
Join Date: Dec 2011
Posts: 3
Default

I have a 1998 chevy k1500 z71 and i took the front differential out to put the 6in. lift on and my 4 wheel drive does not work. i click the switch to change to 4whi and the light goes on the front drive shaft moves but nothings happening in the front differential. all lights work, fuses are good. i just dont understand!
Reply With Quote
  #4  
Old 12-12-2011, 08:40 AM
CF Beginner
 
Join Date: Dec 2011
Posts: 3
Default Testing to see if the 4 wheel drive works in chevy!!

I read online that to check to see if your front differential was woking you took off the electric solenoid and push a rod in to push the pin. to see if it moves freely. and when you push it in try spinning the tire. if you push it in and it spins the other tire you have an electrical problem. if you push it in and your tire spins and the other one doesn't, your differential has an internal problem and you might have to fix or replace it. that was the issue with my 1998 chevy k1500 luckily i had a spare diff. But if your lucky it could just be the solenoid. I hope this helps!
Reply With Quote
  #5  
Old 12-12-2011, 05:26 PM
CF Beginner
 
Join Date: Nov 2011
Posts: 9
Default

I hooked up a toggle switch to my actuator thats the,best route to go just flip the switch and put it in 4wd
Reply With Quote
  #6  
Old 01-22-2012, 10:43 AM
CF Beginner
 
Join Date: Jan 2012
Posts: 6
Default Help

HEY guys I NEED HELP !!!!!!! I have a 1995 tahoe with a 350 tbi. It has 250,000 kms and it runs like crap. It runs better in park then once you put a load on the motor the truck tries to die. It runs alot better when cold and if your driving at higher speeds (thats if it can even get to like 80 kms), and you put the pedle to the ground it sometimes dies or will down shift and try and take off but wont go anywhere. I have un plugged the o2 sensor and no change in running, i have un plugged the knock sensor and no change in running. The EGR is new i have done the distributor, cap, rotor, plugs,wires, coil, tps, map, tbi gasket, checked the fuel pressure its at 7 psi,grinded down the grounds, timed it, checked for vaccum leaks, and it doesnt throw a code. If there is anything else i could try PLEASE let me know. thanks.
Reply With Quote
  #7  
Old 09-15-2014, 05:51 PM
CF Beginner
 
Join Date: Sep 2014
Posts: 1
Default how to did u hook up a toggle switch.

Quote:
Originally Posted by pittmanjustin View Post
I hooked up a toggle switch to my actuator thats the,best route to go just flip the switch and put it in 4wd
how did u hook up a toggle switch. Im having the same problem. Please help
Reply With Quote
Old 09-15-2014, 05:51 PM
 
 
 
Reply

Tags
1995, 2500, 4wd, 95, chevrolet, chevy, dont, drive, fuse, hard, solenoid, start, wheel, work, working, z71


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:25 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup