1995 z71 Help! my 4wd is not working! Need advice please. - Chevrolet Forum - Chevy Enthusiasts Forums

1995 z71 Help! my 4wd is not working! Need advice please.


  Reply  
brutal1's Avatar
CF Beginner

Join Date: Aug 2010
Posts: 2

August 14th, 2010, 2:07 PM   #1  
1995 z71 Help! my 4wd is not working! Need advice please.

just bought a 1995 chevrolet z71 for a hunting truck. was told that front diff actuator switch was bad and 4wd didnt work. i ordered one off of ebay. It came with factory clip. The actuator had been hardwired with butt connectors. The stock switch had green and black wires, the new one had 2 black wires. I hard wired it back up and nothing. I tried swapping the wires to be sure that i had it wired correctly.........nothing. The transfer case seems to be shifting smoothly but front wheels wont enagage. The orange light on the shifter won't light up either. I have checked the fuse on the dash and it is fine. Any Ideas? Please help! hunting season is a few weeks away and I'm not in business!

 
ma-sheen's Avatar
CF Beginner

Join Date: Sep 2011
Posts: 2
Panhandle, FL

September 28th, 2011, 3:08 PM   #2  
Yes someone please help. I have the same problem with my 1994 Z71, stick 4wd. Engages low gears but it won't lock the front wheels in. I found this out the hard way, when me and some buddies went four-wheelin and i got REAL stuck thinkin I was in 4lo. the back tires where spinning, but no front. and also my light doesnt come on either, even with a bulb change. ANY HELP WOULD BE GREATLY APPRECIATED!!!

 
Chevy5's Avatar
CF Beginner

Join Date: Dec 2011
Posts: 3

December 10th, 2011, 11:11 AM   #3  
I have a 1998 chevy k1500 z71 and i took the front differential out to put the 6in. lift on and my 4 wheel drive does not work. i click the switch to change to 4whi and the light goes on the front drive shaft moves but nothings happening in the front differential. all lights work, fuses are good. i just dont understand!

 
Chevy5's Avatar
CF Beginner

Join Date: Dec 2011
Posts: 3

December 12th, 2011, 8:40 AM   #4  
Testing to see if the 4 wheel drive works in chevy!!

I read online that to check to see if your front differential was woking you took off the electric solenoid and push a rod in to push the pin. to see if it moves freely. and when you push it in try spinning the tire. if you push it in and it spins the other tire you have an electrical problem. if you push it in and your tire spins and the other one doesn't, your differential has an internal problem and you might have to fix or replace it. that was the issue with my 1998 chevy k1500 luckily i had a spare diff. But if your lucky it could just be the solenoid. I hope this helps!

 
pittmanjustin's Avatar
CF Beginner

Join Date: Nov 2011
Posts: 9

December 12th, 2011, 5:26 PM   #5  
I hooked up a toggle switch to my actuator thats the,best route to go just flip the switch and put it in 4wd

 
trevor.klassen@hotmail.com's Avatar
CF Beginner

Join Date: Jan 2012
Posts: 6

January 22nd, 2012, 10:43 AM   #6  
Help

HEY guys I NEED HELP !!!!!!! I have a 1995 tahoe with a 350 tbi. It has 250,000 kms and it runs like crap. It runs better in park then once you put a load on the motor the truck tries to die. It runs alot better when cold and if your driving at higher speeds (thats if it can even get to like 80 kms), and you put the pedle to the ground it sometimes dies or will down shift and try and take off but wont go anywhere. I have un plugged the o2 sensor and no change in running, i have un plugged the knock sensor and no change in running. The EGR is new i have done the distributor, cap, rotor, plugs,wires, coil, tps, map, tbi gasket, checked the fuel pressure its at 7 psi,grinded down the grounds, timed it, checked for vaccum leaks, and it doesnt throw a code. If there is anything else i could try PLEASE let me know. thanks.

 
lowridertennessee's Avatar
CF Beginner

Join Date: Sep 2014
Posts: 1

September 15th, 2014, 5:51 PM   #7  
how to did u hook up a toggle switch.

Posted By: pittmanjustin I hooked up a toggle switch to my actuator thats the,best route to go just flip the switch and put it in 4wd
how did u hook up a toggle switch. Im having the same problem. Please help

 
gthomustang's Avatar
CF Beginner

Join Date: Mar 2015
Posts: 1

March 25th, 2015, 7:50 PM   #8  
4wheel drive problem

I have a 95 1500 ..I just replace the transmission and rebuilt my rear end after I blew them out ..now my 4 wheel drive won't work..light comes on truck goes to be put in but as soon as I drive my truck jumps won't stop till I put back in 2 wheel drive ...anyone know what is wrong now LOL

 
Tags
Search this Thread