PO135 & PO155 problems - Chevrolet Forum - Chevy Enthusiasts Forums

Go Back   > >
Log In 

Silverado & Fullsize Pick-ups The Silverado has been one of the best selling trucks in the US for decades, and is truly proven to be "like a rock".

2014 Chevy Silverado
Platform: Truck, GMT 400, 800, & 900

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-20-2011, 08:00 PM
CF Beginner
Thread Starter
 
Join Date: Apr 2011
Posts: 1
Default PO135 & PO155 problems

I have a 2004 chevy that came with a 5.3 and upgraded to the 6.0 and a couple days ago it started acting sluggish and misfiring and the po135 po155 codes are the only thing poping off and I just changed my pass side 02 sensor but the code is still throwing but I also have headers and no cats any ideas?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2011 Aveo A/C problems & stuttering problems wayne77&Trish Sonic (Aveo) 1 05-24-2014 07:41 PM
Po155 orbie General Tech 1 03-26-2011 09:11 AM
PO155 code orbie S-10 & Blazer 0 03-25-2011 05:58 PM
po135 - bank1, sensor 1 bbowwler Venture 1 11-24-2008 03:02 PM
po155 code mactop24 S-10 & Blazer 1 09-17-2007 04:55 PM


Tags
135, 155, 2000, 2004, 53, 60, chevi, chevrolet, chevy, code, forum, po, po135, po155, silverado

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:28 AM.