Notices
S-10 & Blazer 1982-2005
The S-10 and Blazer was arguably the most versatile and accessorizable mid-size truck and SUV on the market.
Platform: S/T-series & GMT 330

1994 S10.... HELP!

Old August 7th, 2007, 8:37 AM
  #1  
CF Beginner
Thread Starter
 
Join Date: Aug 2007
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default 1994 S10.... HELP!

Hi, Swapped out the 2.2 motor in my S10 (my first motor job in about 20 years).

A couple of guys helped pull the motor out, but I was left to put the new one back in. Now I've got wiring problems, as I've connected the wiring wrong.

Mainly, it's all the same wire, though I don't know for sure where it's supposed to connect on either end.

One end is low on the right side, protrudes from the wire harness just before the Alternator, it has two wires running to one "eye" and one wire running to another "eye." It looks like it would be a ground wire, but it's not a ground.

The other end of these wires with "eyes" is nearly identical, though I've no idea where they connect. I've connected them to the positive post on the starter.

Other than the wires that bolt on to the back of the alternator, these are the only "bolt-on" wire connections under the hood for my S10.

I would appreciate any help in determining where these wires are supposed to go. I have a wiring diagram, but it doesn't show the actual routing of the wires, which is where I've stumbled.

Please help!

Thanks,
Jeff Bishop
JBish130 is offline  
Old August 7th, 2007, 6:46 PM
  #2  
CF Active Member
 
dragonrpc's Avatar
 
Join Date: Apr 2006
Location: SoCal
Posts: 219
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 1994 S10.... HELP!

Unfortunately I don't have your answers, but I seem to recall a few threads discussion 2.2. swaps and wiring harness configs. try searching the board for previous topics related. you can also go to the web and look for a wiring harness layout diagram that might help connecting back up - good luck
dragonrpc is offline  
Old August 7th, 2007, 9:03 PM
  #3  
CF Beginner
Thread Starter
 
Join Date: Aug 2007
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 1994 S10.... HELP!

If this helps (and I hope it does) I made a little sketch of the wires I'm trying to identify. The sketch shows the right side of the motor, what the connectors look like, and their approximate location. There is another set of connectors, identical to these (same wires) on the opposite side (left) of the motor. I'm not sure where they connect on that side either. They extend from part of the harness (but before where) it drops down for the small starter wire.

Again, this is a 94 2.2 motor. The truck has a manual 5 speed tranny.

I don't know how to upload photos, so here is a link. If it doesn't link properly, you might have to cut and paste it into the address bar to see the sketch. http://home.comcast.net/~jeff.t.bish...ng_Problem.JPG

Thanks again,
Jeff Bishop
JBish130 is offline  
Old April 30th, 2015, 5:54 PM
  #4  
CF Beginner
 
Join Date: Apr 2015
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

I've had the same exact problem with my s10 also and I can't find anything about it so if you find something please let me know
Williams_kreg is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
s10blazerproject
S-10 & Blazer
1
November 28th, 2010 12:01 PM
#1DEER1I
S-10 & Blazer
2
February 12th, 2008 10:44 AM
dragonrpc
S-10 & Blazer
0
September 25th, 2006 8:28 PM


Thread Tools
Search this Thread
Quick Reply: 1994 S10.... HELP!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: