Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevrolet Car Models > Malibu
Sign in using an external account
Register Forgot Password?
Search

Malibu Another long running GM name, the Malibu has overcome many changes to be one of the top mid size sedans heading into its eight generation.

Chevrolet Malibu
This area is for FWD models 1997 and newer
Platform: N-, Epsilon, Epsilon II.

Welcome to Chevrolet forum!
Welcome to Chevrolet forum,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Chevrolet forum today!


Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 10-31-2011, 10:43 AM
CF Beginner
 
Join Date: Oct 2011
Posts: 5
Default 2003 Chevy Malibu Not Starting

Hi,
Car was driving fine, drove to store then car seem to be running out of gas but I had 1/2 tank of gas. Pulled over and car did not start. Towed car to my home. It's been 2 months that my 2003 Malibu refuses to start. I have done the following:
Replaced Fuel pump and filter
Replaced ignition switch - new keys (performed 10min X3 theft procedure)
Replaced spark plugs
Replaced starter motor
Cleaned MAF with - CRC MAF cleaner
No SES codes
No Theft Light

I do have spark, car cranks try to start, fuel pump hums, checked spark plug and evidence of fuel, I'm stumped and need help!
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 10-31-2011, 10:46 AM
kevinkpk's Avatar
CF Addict
 
Join Date: Jul 2011
Posts: 2,651
not anymore Kevin Koloff
Default

Check for a clogged fuel line. Remove the fuel line at rail, then turn key on just long enough to see if you're getting gas out of it.
Reply With Quote
  #3  
Old 10-31-2011, 10:50 AM
kevinkpk's Avatar
CF Addict
 
Join Date: Jul 2011
Posts: 2,651
not anymore Kevin Koloff
Default

I am not familar with your Malibu, however (thinking about it) I have a 96 Lumina did the same thing, no start no code. This was the 7X crank position sensor. I am not sure if you have two CPS or not. The 7x is reference from 0-2000 rpm, and if it is bad it will not start.
Reply With Quote
  #4  
Old 10-31-2011, 05:20 PM
CF Beginner
 
Join Date: Oct 2011
Posts: 5
Default

Thanks kevinkpk for the tip. Yes. Tested fuel line and is good. I'm leaning towards the crank position sensor even though I have spark. I'm picking it up at AZ for under $20. Hope this will do it.
Reply With Quote
  #5  
Old 11-04-2011, 10:05 AM
CF Beginner
 
Join Date: Oct 2011
Posts: 5
Default

Well I replaced the CPS and no start. I bought some starting fluid and the car started and idled for about 40 seconds. I started it back up and ran for about 20 seconds. Started it again and ran about 10 seconds. I sprayed the starting fluid again and started right up and did the same. I'm stumped, any suggestions?
Reply With Quote
  #6  
Old 11-04-2011, 11:35 AM
kevinkpk's Avatar
CF Addict
 
Join Date: Jul 2011
Posts: 2,651
not anymore Kevin Koloff
Default

Means it isn't getting fuel. Can you hear the fuel pump with key on? Pop the line off to the fuel rail, and see if the pump is actually pumping fuel. I reread where you said you could hear it humm.
Reply With Quote
  #7  
Old 11-07-2011, 09:57 AM
CF Beginner
 
Join Date: Oct 2011
Posts: 5
Default

So i checked the fuel rail by depressing on pressure valve. There is pressure and some fuel squirted out. Still no start. So I decided to take a look at the BCM. Took out the BCM cleaned out the connector ports no sign of corrosion, cleaned connectors by pressure air can reconnected bcm still no start. So i decided to take out new ignition lock and replace with old. Car started for a few seconds and died. Theft light steady on. Tried to do the 10 min relearn, theft light stayed on no start. replaced with new lock theft light off car no start, replace old ignition lock car started up then died theft light steady on tried passlock relearn theft light steady on. Any suggestions???
Reply With Quote
  #8  
Old 11-07-2011, 10:16 AM
kevinkpk's Avatar
CF Addict
 
Join Date: Jul 2011
Posts: 2,651
not anymore Kevin Koloff
Default

Well, it appears it is in the anti-theft, and that year car I know nothing about.
Reply With Quote
  #9  
Old 11-07-2011, 10:29 AM
CF Beginner
 
Join Date: Oct 2011
Posts: 5
Default

Thanks for helping me out. I've found some sites to possibly bypass the theft system. will update what i find out.
Reply With Quote
Old 11-07-2011, 10:29 AM
 
 
 
Reply

Tags
03, 2000, 2003, chevy, cps, fuel, gas, humms, isnt, light, location, malibu, pressure, pump, runs, start, starting, theft


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 06:16 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup