Notices
1988 - 1998 (GMT400) Section for all discussion related to the 1987-1998 Chevrolet and GMC trucks.

4WD not Engaging/ Working Correctly

Old April 16th, 2019, 11:41 PM
  #1  
CF Beginner
Thread Starter
 
Join Date: Apr 2019
Posts: 1
Default 4WD not Engaging/ Working Correctly

Howdy all,
I am new to this forum and am hoping to become a more active member as time goes by. However I currently am hoping that some of y'all will be able to help me. I have a 1994 Chevy K2500 Silverado, with the 7.4l V8, the NV4500 5-Spd manual, and the NP241 manual shift transfer case. I have gotten it stuck before, and sometimes all four wheels will spin and sometimes it will be the two rear ones and one of the front wheels, but the rear two always seem to spin together when stuck. I am currently stuck and it seems as if I have open diffs front and rear, because I only have one front tire spinning and one rear tire spinning in 4 hi and one rear spinning in 2 hi. However, my problems get wierder, becuase when I shift to 4 low I only get power to one of the rear wheels. So my questions I guess are why does my rear diff all of a sudden appear to be open, and why will my tranfer case not work in 4 low. Thanks for any and all of the help that yall may be able to offer.
Samuel James is offline  
Old April 18th, 2019, 6:19 AM
  #2  
CF Veteran
 
oilcanhenry's Avatar
 
Join Date: Oct 2017
Location: USA
Posts: 1,440
Default

Originally Posted by Samuel James View Post
Howdy all,
I am new to this forum and am hoping to become a more active member as time goes by. However I currently am hoping that some of y'all will be able to help me. I have a 1994 Chevy K2500 Silverado, with the 7.4l V8, the NV4500 5-Spd manual, and the NP241 manual shift transfer case. I have gotten it stuck before, and sometimes all four wheels will spin and sometimes it will be the two rear ones and one of the front wheels, but the rear two always seem to spin together when stuck. I am currently stuck and it seems as if I have open diffs front and rear, because I only have one front tire spinning and one rear tire spinning in 4 hi and one rear spinning in 2 hi. However, my problems get wierder, becuase when I shift to 4 low I only get power to one of the rear wheels. So my questions I guess are why does my rear diff all of a sudden appear to be open, and why will my tranfer case not work in 4 low. Thanks for any and all of the help that yall may be able to offer.
Best guess is you have a worn positraction on your rear axle with both tire spinning in same direction, sometimes. Might be a wiring issue to your front 4x4 engagement motor too. Being a 1994, you MAY have issues with your NP241, but those are pretty well made compared to the new electronic motor transfer cases.

Really hard to diagnose without seeing it myself. Liked the manual locking hubs on my old Jeep much better. Everything was not electronic at all in my old CJ-5..
oilcanhenry is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: