93 Caprice wagon 5.0 won't start once a month - Chevrolet Forum - Chevy Enthusiasts Forums

Go Back  Chevrolet Forum - Chevy Enthusiasts Forums > Past Chevrolet Cars > Caprice
Reload this Page >

93 Caprice wagon 5.0 won't start once a month

Caprice This full sized sedan gained infamous recognition as being the choice of many police forces nationwide.
Platform: B-Body

93 Caprice wagon 5.0 won't start once a month

Old February 10th, 2019, 8:57 PM
  #1  
CF Beginner
Thread Starter
 
Join Date: Feb 2019
Posts: 1
Default 93 Caprice wagon 5.0 won't start once a month

Hello my 93 5.0 engine runs great 99% of the time but usually on a weekend where I haven't ran it at all on a Saturday I'll come out on a Sunday and it'll crank over and crank over and crank over and won't start if I pump the crap out of it and I mean a lot it'll try and try and then eventually start but not always. Then it'll just sit for another day or two and I'll try it again and will fire right up and run great no problems of any kind. Any help or suggestions would be greatly appreciated. Thank you.
DougRogers is offline  
Old February 11th, 2019, 8:20 AM
  #2  
CF Addict
 
oldchevy's Avatar
 
Join Date: Apr 2012
Location: Miami, FL.
Posts: 3,390
Default

Do a fuel pressure test when it cranks and won't start. Sounds like it might be a fuel problem.
oldchevy is offline  

Thread Tools
Search this Thread
Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: