unknown vibration - Chevrolet Forum - Chevy Enthusiasts Forums

unknown vibration


Mike Gordon's Avatar
CF Beginner

Join Date: Mar 2017
Posts: 1

March 17th, 2017, 9:36 PM   #1  
unknown vibration

I have a 76 el camino. I've replaced ALL the steering componets. Have brand new rear tires and very good front tires. I've got a fresh alignment. ?Car rode brand new for a couple of weeks. It just started shuddering (vibrating) when it is under a light load. Leaving the light it does not shudder. However, after accelerating halfway to the shift point (th 350) car begins to shudder. I baby this car and don't launch hard. I'm 69 years old and don't do stupid stuff. I go from point a to point b. Does anyone have any idea what may be causing the vibration? Thanks in advance for your input.

 
Rednucleus's Avatar
CF Senior Member

Join Date: Jul 2014
Posts: 586
Marysville, WA

March 17th, 2017, 11:48 PM   #2  
Drive line? U joints?? Re balance front tires???

 
SBchevyfan's Avatar
CF Junior Member

Join Date: Jul 2016
Posts: 66
Wisconsin

March 23rd, 2017, 3:20 PM   #3  
How many miles on it and what service have you had done on the transmission?

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 3,596

March 23rd, 2017, 3:27 PM   #4  
Posted By: Rednucleus Drive line? U joints?? Re balance front tires???
Sounds like you threw a wheel weight.

 
tech2's Avatar
CF Monarch

Join Date: Mar 2011
Posts: 5,192

March 23rd, 2017, 10:44 PM   #5  
imo, vibration only under light load rules out the out of balance wheels...just make sure the lug nuts are tight. Sounds driveline related to me. trans, driveshaft, diff.

 
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: