Notices
General Tech Good at troubleshooting? Have a non-specific issue? Discuss general tech topics here. IF YOUR QUESTION IS SPECIFIC TO A CERTAIN MODEL, IT DOES NOT GO IN THIS SECTION.

Seat Heaters won't stay on??

Old December 2nd, 2014, 1:34 AM
  #11  
CF Pro Member
 
Rednucleus's Avatar
 
Join Date: Jul 2014
Location: Marysville, WA
Posts: 857
Default

Our 05 had this problem - was a shorted seat pad driver's side. Once changed both worked fine. There's u tube info on seat heater pad replacements.
Rednucleus is online now  
Old February 18th, 2018, 9:46 PM
  #12  
CF Beginner
 
Join Date: Apr 2016
Posts: 1
Angry Not Helpful

I think most people on this forum can figure out that they have the option of taking their vehicle to be inspected by a "certified technician." We're here in an effort to find a way to fix it ourselves, instead of paying ridiculously high diagnostic and repair costs. Apparently there are a LOT of people who are experiencing these electrical issues. It's clearly a bad design, and GM should fix it at no cost.


Originally Posted by Chevrolet Customer Service View Post
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if !mso]><object classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object> <style> st1\:*{behavior:url(#ieooui) } </style> <![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> af4sos,

I'm sorry to hear of the trouble with your heated seats in your Yukon. It may be an issue with the adjustable pedal position, seat recliner position sensor or seat thermistors. If any of them fault, it will cause both heated seats to shut off. This is just a suggestion, it is not a diagnosis.

I encourage you to take the vehicle in to be inspected by a certified technician. They will be able to offer additional information after a physical inspection.

Please keep us posted.

Louis
GM Customer Service
DougieD is offline  
Old January 7th, 2019, 11:16 AM
  #13  
CF Beginner
 
Join Date: Jan 2019
Posts: 2
Default Heated seat issue

Originally Posted by Rednucleus View Post
Our 05 had this problem - was a shorted seat pad driver's side. Once changed both worked fine. There's u tube info on seat heater pad replacements.
Hi. I was looking at the bulletin and saw your comment. Did u also have both seat heaters not working? I have an 05 Yukon Denali and both seat heaters dont work the light turns on for a second and clicks under driver seat but nothing. Your help would be appreciated
Gcarras6180 is offline  
Old January 7th, 2019, 1:13 PM
  #14  
CF Pro Member
 
Rednucleus's Avatar
 
Join Date: Jul 2014
Location: Marysville, WA
Posts: 857
Default

Only the driver side butt heater was bad but it would shut off both sides when turned on - ie you could run the passenger side all day until turned on driver butt than both sides turned off. Our mechanic changed the one bad element

Last edited by Rednucleus; January 7th, 2019 at 10:18 PM.
Rednucleus is online now  
Old January 7th, 2019, 5:40 PM
  #15  
CF Beginner
 
Join Date: Jan 2019
Posts: 2
Default Heated seat issue

Originally Posted by Rednucleus View Post
Only the driver side butt heater was bad but it would shut off both sides when turned on - ie you could run the passenger side all day until turned on driver butt than both sides turned off. Our mechanic change the one bad element
Oh I see. Thank you very much
Gcarras6180 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
thardy23
Tahoe & Suburban
3
October 1st, 2015 4:35 PM
Kevinh111
General Tech
1
March 16th, 2012 1:02 PM
FamilyOf5
Tahoe & Suburban
1
June 11th, 2008 2:56 PM
elf_brewery
Astro
1
May 7th, 2008 3:51 PM
alexdevlin
Malibu
0
April 9th, 2007 1:29 AM


Thread Tools
Search this Thread
Quick Reply: Seat Heaters won't stay on??


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: