Truck won't start - Chevrolet Forum - Chevy Enthusiasts Forums

Truck won't start


  Reply  
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 20th, 2017, 4:07 PM   #1  
Truck won't start

I have a 2001 Chevy Silverado 2500 HD 4WD. It is a short bed, 6.0 litre, V8, extended cab LS version.
I have had it since 2001, we are the 2nd owners. Other than an issue with with the fuel pump and the transfer case, it's been a fabulous truck.I went to the dump last week, came home and parked my truck. The following morning, I went out to drive it to work and it wouldn't start.I put the starter motor back in and checked the battery dead. Used the trickle charger on it and tried to start it and it wouldn't start. But everything turned on ok except for starting. I bought a brand new battery and it still wouldn't start.I have checked the fuses, they all looked fine. Plus since it works on a relay, it wouldn't click when I try to start my truck if the fuses were out.I pulled out the starter motor and it tested fine.Based on what I know, the alternator should be fine and I assume since there seems to be an error message on my console for every little thing that there would be something for the alternator too.I have even checked the cabling on my secondary battery, it is fine and the connections are tight.I replaced both sets of battery cables less than a year ago so they are new.Any more suggestions? I am at my wits end on this one.Thanks!

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 3,166

February 20th, 2017, 4:11 PM   #2  
Posted By: Kathryn Kramer .I pulled out the starter motor and it tested fine.[/left]
How was the starter tested? I am thinking it's the solenoid on the starter.

 
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 20th, 2017, 6:07 PM   #3  
I took it out and took it to Auto Zone. He tested it 6 times each time it seems that it came out in great condition. It tested 3 areas: the voltage, the current and the drive exstension. It passed all 3 every single time. Is it possible for the solenoid to be shot and still pass?
Thank you for your response!

 
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 20th, 2017, 6:43 PM   #4  
So I had my friend come over to help me troubleshoot. We found something new.

There is a clicking sound; which I assumed was coming from my starter motor; it is not. There is a little box against the firewall behind my auxillary battery. The cables go directly from it to my starter and to my aux. Battery so I assume it has something to do with this. I can't really explain it very well so I took several photos. Any ideas?

 
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 20th, 2017, 6:53 PM   #5  
Sorry, accidentally hit reply. Here are the photos.The rectangular box to the lower left has the cables going to starter and aux battery..
This is the box that clicks.
This is the writing/sticker on that box. I cannot find anything in my haynes manual that seems to describe this.

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 3,166

February 20th, 2017, 7:25 PM   #6  
Posted By: Kathryn Kramer Sorry, accidentally hit reply. Here are the photos.The rectangular box to the lower left has the cables going to starter and aux battery..
This is the box that clicks.
This is the writing/sticker on that box. I cannot find anything in my haynes manual that seems to describe this.
Ok, where are you? White Rodgers built/build temperature thermostats. What this looks like is a relay, note the 15 volt coil. Doe's your starter have a solenoid on it? This is looking like some aftermarket add on.

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 3,166

February 20th, 2017, 7:27 PM   #7  
Was this vehicle made in Canada? My take is the relay coil is the issue. If it were me, I'd take a large screwdriver across the two terminal's with the key switch on, just saying what I'd do.


Last edited by kevinkpk; February 20th, 2017 at 7:30 PM.
 
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 20th, 2017, 8:40 PM   #8  
So I think I may have found out what that is. The relay for auxillary battery. Would that, if it was broken, make it so that the truck wouldn't start?

 
kevinkpk's Avatar
CF Addict

Join Date: Jul 2011
Posts: 3,166

February 21st, 2017, 1:53 PM   #9  
If it's wired to parrallel both batteries during crank, yes it could be. Being a 6l, I'd think it should crank with a single good battery with the proper cca.

 
Kathryn Kramer's Avatar
CF Beginner

Join Date: Feb 2017
Posts: 8

February 27th, 2017, 10:06 PM   #10  
No. This is not an aftermarket add on. I bought thr truck and it came with the Auxillary batrery set up this way. I ordered both relays to replace to see what this is and hopefully this works. Thank you though for the ideas, you have been helpful.

 
Search this Thread
Sponsors
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send