Notices
Monte Carlo & Lumina Since the 1970s, the Monte Carlo has been an icon of American stock car racing. A 4-door version, the Lumina, was produced in the late 90's.
Platform: A-, G-, & W-body

96 Lumina - vapor lock?

Old June 18th, 2013, 9:28 AM
  #1  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default 96 Lumina - vapor lock?

1996 CHEVROLET LUMINA V6 3.1 Liter FI

Car drives fine. After it is hot and then sits for a while, when you first start it it starts chugging and when I press accelerater it does not seem to want to. It will occasionally die also. The car has 162,000 miles. Where do I start?
dplantz is offline  
Old June 18th, 2013, 2:35 PM
  #2  
CF Beginner
 
Join Date: Jun 2013
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Default

Does your check engine light come on? cheapest way to go Is put a code reader on It you might be spending allot of cash replacing parts, go with cheapest first like fuel filter be careful because most fuel filters on fuel injection are high pressure and take special tools to take off!
Sean Lapp is offline  
Old June 19th, 2013, 10:11 AM
  #3  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default

Well there was no check engine light until yesterday. My neighbor has a scan tool, am gonna use it tonight and will report back here thanks
dplantz is offline  
Old June 19th, 2013, 7:33 PM
  #4  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default scanner results

All I got was P0300 Generic Random Misfire detected. This means exactly nothing? No other codes.... Like I said after it comes off highway and then let it sit for 20-30 minutes then restart it it runs like **** and will die. Have to let it run a bit in park, then it straightens out
dplantz is offline  
Old June 21st, 2013, 11:51 PM
  #5  
CF Beginner
 
Join Date: Jun 2013
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Default

You say when It warms up car runs like crap? possibly vapor lock or 02 sensors for exhaust I had to hook up a scope on my car while I was driving It would not take fuel and It told me my driver side 02 was bad replaced It and fixed the problem I'm not saying to go out and bye a sensor but you need to do some test and make sure your fuel line Is not getting close to any exhaust pipes!
Sean Lapp is offline  
Old June 24th, 2013, 9:03 AM
  #6  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default reply

So you left scanner on while driving and it finally threw that code?
dplantz is offline  
Old July 23rd, 2013, 4:43 PM
  #7  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default

Update 7-23 Still no fix The car ran fine for a while and has now shot craps again
1996 Chevy Lumina 3.4 L DOHC V6 Fuel injected ( right?) 161k miles

So, she drives it for a while say 30 minutes and then shuts it off. She then goes to start it. It starts, sputters, then dies Sometimes it keeps running, but it chugs for a bit, then it takes off and does fine

AND KEEP IN MIND THIS DOES NOT ALWAYS HAPPEN. !

For example she drove it to Dallas and back a couple weeks ago, with NO issues. And then a couple days later she drove it to South Austin and it left her stranded for an hour and a half, and then it started. Until it started, it would try to run and then die So, I am thinking electric fuel pump in the tank. But it is so random when it does this. I read that a sign of a fuel pump dying is when this happens, to let the car cool for 20 minutes to let the pump cool off and then try to start it.

I also read that there is a feul pump relay as well as a wire harness clip under the carpet on the drivers side that can be the culprit with a loose wire
dplantz is offline  
Old July 24th, 2013, 2:54 PM
  #8  
CF Beginner
 
Join Date: Jun 2013
Posts: 14
Likes: 0
Received 0 Likes on 0 Posts
Default

I'm beginning to think It's the fuel tank pump this Is one of those things where you don't want to spend all that money to find out that's not what it was! and about the scanner the scanner I used was a hand held type that you can plug in and drive vehicle when the car screws up it has an error code this machine was 10k though the ones at the auto parts stores are ok but wont find all the problems! I just put a new pump In my sisters ford f 250 it was acting the same way would work then quit. if you could actually be around when this thing quits agian I would test the fuel pressure and spark when this happens and see if its ignition related or fuel!
Sean Lapp is offline  
Old July 24th, 2013, 6:52 PM
  #9  
CF Monarch
 
tech2's Avatar
 
Join Date: Mar 2011
Posts: 6,758
Likes: 0
Received 4 Likes on 4 Posts
Default

sounds like the fuel injectors are leaking down.

put a fuel pressure guage on it, prime the fuel system (cycle the key on/off) and watch for a pressure drop.
tech2 is offline  
Old August 3rd, 2013, 8:34 AM
  #10  
CF Junior Member
Thread Starter
 
Join Date: Jun 2013
Posts: 32
Likes: 0
Received 0 Likes on 0 Posts
Default

OK Here is the latest: I rented a fuel pressure guage. When I cycle the key on and off a few times to build pressure the most I get is 18-20 PSI Then when running the most I get is 24-26 It has no drop when accelarating ( I had read if it does it may be the pressure relief valve) What should the pressures be? On the key? When running? I read another post that when running it should be 41-47 I changed the fuel filter, and no change in those.
dplantz is offline  

Thread Tools
Search this Thread
Quick Reply: 96 Lumina - vapor lock?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: