Go Back   Chevrolet Forum - Chevy Enthusiasts Forums > General Discussion Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

General Tech Good at troubleshooting? Have a non-specific issue? Discuss general tech topics here. IF YOUR QUESTION IS SPECIFIC TO A CERTAIN MODEL, IT DOES NOT GO IN THIS SECTION.

View Poll Results: Does your car lunge forward when started?
Yes 2 40.00%
No 3 60.00%
Voters: 5. You may not vote on this poll

Reply
 
 
 
 
LinkBack Thread Tools
  #1  
Old 05-24-2011, 11:11 PM
CF Beginner
 
Join Date: May 2011
Posts: 2
Question Car lunges forward when started

I have a 2008 Chevy Impala LT (4 door, FWD) that recently has started to intermittenly lunge forward when started. The car is in park and it does this sometimes when I use the remote starter or manually start it up. I purchased this car new and it did not do this the first two years that I owned it. GM has a service bulleting out that claims this is normal and they recommend that one always use the parking brake. I do not believe this a normal as I have been driving for 50 years and have never had a car do this before. They say that there is no need to fix this problem.

My son thinks it is a transmission problem which is my opinion also. Or could it be the powertrain control module that is faulty? Has anyone else had this problem? If so, were you able to get it fixed?
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 05-25-2011, 08:29 AM
Official GM Rep
 
Join Date: Mar 2010
Location: Michigan
Posts: 3,511
GMLouisFischer
Default

Quote:
Originally Posted by elpost View Post
I have a 2008 Chevy Impala LT (4 door, FWD) that recently has started to intermittenly lunge forward when started. The car is in park and it does this sometimes when I use the remote starter or manually start it up. I purchased this car new and it did not do this the first two years that I owned it. GM has a service bulleting out that claims this is normal and they recommend that one always use the parking brake. I do not believe this a normal as I have been driving for 50 years and have never had a car do this before. They say that there is no need to fix this problem.

My son thinks it is a transmission problem which is my opinion also. Or could it be the powertrain control module that is faulty? Has anyone else had this problem? If so, were you able to get it fixed?
Elpost,

I am sorry to hear that you are experiencing issues with your vehicle. Did your dealership tell you about this issue being normal?

Thank you!

Elizabeth, Chevrolet Customer Service
Reply With Quote
  #3  
Old 05-26-2011, 08:17 AM
CF Beginner
 
Join Date: May 2011
Posts: 2
Thumbs down

Quote:
Originally Posted by Chevrolet Customer Service View Post
Elpost,

I am sorry to hear that you are experiencing issues with your vehicle. Did your dealership tell you about this issue being normal?

Thank you!

Elizabeth, Chevrolet Customer Service
Chevrolet has a service bulletin that states this is "normal". I do not agree with this statement as it did not do this the first two years. I've been driving for 50 years and even clunkers that I have owned did not do this!
Reply With Quote
  #4  
Old 05-26-2011, 01:37 PM
Official GM Rep
 
Join Date: Mar 2010
Location: Michigan
Posts: 3,511
GMLouisFischer
Default

Quote:
Originally Posted by elpost View Post
Chevrolet has a service bulletin that states this is "normal". I do not agree with this statement as it did not do this the first two years. I've been driving for 50 years and even clunkers that I have owned did not do this!

Elpost,

I am going to set up a case for you for further review. If you would please private message me with your VIN, current mileage and full address along with your e-mail and home phone number I would appreciate it.

Thank you!

Elizabeth, Chevrolet Customer Service
Reply With Quote
  #5  
Old 03-06-2014, 07:58 AM
shall820's Avatar
CF Beginner
 
Join Date: Mar 2014
Posts: 1
Default

I also experience my 2009 Impala LTZ ocassionally lunges forward when I use my remote start. What is causing this?
Reply With Quote
  #6  
Old 03-07-2014, 12:46 PM
Official GM Rep
 
Join Date: Mar 2010
Location: Michigan
Posts: 3,511
GMLouisFischer
Default

Quote:
Originally Posted by shall820 View Post
I also experience my 2009 Impala LTZ ocassionally lunges forward when I use my remote start. What is causing this?
Hello shall820,

I am sorry to hear you are experiencing this concern. I understand you are looking for advice from the forum, but if you are willing to work with a local dealership, please let us know so we can assist throughout that process. We rely on our GM certified dealerships for their technical expertise and as our eyes and ears in the field. To further discuss your situation, please send us a private message that includes your full contact information, VIN and current mileage.

Sincerely,

Laura M. (assisting)
Chevrolet Customer Care
__________________
Check out the NEW Owner Center at: My.Chevrolet.com

Last edited by Chevrolet Customer Service; 03-07-2014 at 12:48 PM.
Reply With Quote
Old 03-07-2014, 12:46 PM
 
 
 
Reply

Tags
2008, car, chevy, driving, falls, farward, forward, gas, impala, lunges, park, press, putting, start, started, starting, starts, vehicle


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Join Chevroletforum
Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 01:47 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.

Emails Backup