Go Back  Chevrolet Forum - Chevy Enthusiasts Forums > General Discussion Forums > General Tech
Reload this Page >

350 SBC Vortec Not Starting. Possible Tuning Issue

Notices
General Tech Good at troubleshooting? Have a non-specific issue? Discuss general tech topics here. IF YOUR QUESTION IS SPECIFIC TO A CERTAIN MODEL, IT DOES NOT GO IN THIS SECTION.

350 SBC Vortec Not Starting. Possible Tuning Issue

Old October 29th, 2018, 11:43 PM
  #1  
CF Beginner
Thread Starter
 
Join Date: Oct 2018
Posts: 2
Default 350 SBC Vortec Not Starting. Possible Tuning Issue

Hello, I'm new to the hot rodding game so I'm learning things as I go and I finally came across a problem that has me stuck. My issue is my 350 sbc vortec with an Edelbrock 1406 carburetor isn't starting. I am getting spark and I can smell the fuel so I'm guessing the issue may be a carb tuning issue. I started give the carb primary and secondary a full turn at a time and it sounded like it wanted to start and had the initial rumble but just wouldn't start. My C10 was starting to die at idle and completely didn't want to start after I installed a new water pump. Since then I had my carb rebuilt and installed a new HEI distributor. I went through all the steps to set initial timing and I checked I'm getting spark and fuel. Within a couple of months of running into this issue I installed a new battery, CD Ignition, starter and alternator. The starter is engaging when I attempt to start the car and I have a charger connected so I don't kill the battery. I wasn't sure what the carb shop set my tune to so I reset everything to closed and I'm starting over with giving the primary and secondary a 2 and a half counterclockwise turns and the idle 3 counterclockwise turns. I then through in 3 seconds of starter fluid and attempted to start the engine without any luck. Any suggestions?
66ChevyC10 is offline  
Old October 30th, 2018, 1:37 AM
  #2  
CF Beginner
Thread Starter
 
Join Date: Oct 2018
Posts: 2
Default

I turned the primary and secondary screws to 7 counterclockwise turns and through in some starter fluid and it sounded like it wanted to start. It sounded like a high pitch rev and I'm guessing I'm dealing with a fuel starvation issue. What would be the best steps to go from here? New fuel pump or keep upping the primary and secondary by half turns at this point?
66ChevyC10 is offline  
Old December 2nd, 2018, 4:12 PM
  #3  
CF Beginner
 
Join Date: Dec 2018
Location: Southeast Kansas
Posts: 9
Default

I'd check the ignition wiring if it's not getting spark. That's the only thing that makes sense to me if it won't fire up on starting fluid.
Exec.Moose is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: