Notices
General Tech Good at troubleshooting? Have a non-specific issue? Discuss general tech topics here. IF YOUR QUESTION IS SPECIFIC TO A CERTAIN MODEL, IT DOES NOT GO IN THIS SECTION.

81 K10 not tunning over

Old August 27th, 2013, 11:07 PM
  #1  
CF Beginner
Thread Starter
 
Join Date: Aug 2013
Location: Albuquerque NM
Posts: 6
Default 81 K10 not tunning over

Alright here we go...

81 Chevy k10 1/2 ton small block V8 th350 NP208 tcase


So I was out a few weeks ago helping a friend recover his stolen truck that the police found. We were miles from the main road and had to offroad all the way out and back. Long story short, we get back to the main road turn off my truck get his truck on a trailer go to start mine back up and nothing. Literally nothing but accessory lights when I turn the key. Fast forward to present and I've replaced the ignition switch, neutral safety switch had the starter bench tested at autozone and checked the wiring from battery to starter and the grounds. Still nothing other than accessory lights with the key in the start position in park or natural, no clicking of the starter no wanting to crank, nothing. Now my questions are 1, what else could it be other than checking every little wire from my ignition tumbler to the starter, and 2, while I was out pulling my buddies truck out I had to put my truck in park maybe 6 or 8 times on very steep inclines with no Ebrake because the cable snapped awhile back, when trying to get the trans back into drive it was very hard to do so, pretty much had to force it, and when going back into park my trans or Tcase would make a very slight almost grinding/buzzing sound with a little vibration felt at the gear selector, I know this isn't good for the trans but I didn't have much choice at the time. Could I have totaled something in the trans that wouldn't allow me to turn over? Im pretty sure I did some work to my parking pawl but now when in park it doesn't roll, but even if I would have destroyed it would it keep me from being able to start it up? I can still switch gears freely in all gears in 2wd and 4wd now that I got it back into town and am on level ground.

Im stumped, looking to get my rig up and running for fall time mudding and fun in the near future.

Any help or pointers would be greatly appreciated.

Thanks
HIDEYOURWOMAN is offline  
Old August 29th, 2013, 7:46 AM
  #2  
CF Beginner
Thread Starter
 
Join Date: Aug 2013
Location: Albuquerque NM
Posts: 6
Default

Update. Got it running great. Turned out to be a combination of a bad neutral safety switch and my father not hooking up the starter right (he's getting old!).
HIDEYOURWOMAN is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ChevyNorway
Silverado & Fullsize Pick-ups
0
September 14th, 2013 6:05 AM
thisnthat
Tahoe & Suburban
4
November 20th, 2012 11:36 AM
star_diagnose
PRIVATE For Sale / Trade Classifieds
0
October 31st, 2007 10:00 AM
milbags
General Tech
2
September 18th, 2007 6:25 AM
wwotr
Private 'Wanted' Classifieds
0
March 24th, 2007 8:11 PM


Thread Tools
Search this Thread
Quick Reply: 81 K10 not tunning over


Sponsors

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: