2000-PRESENT Impala Keyless Entry Re-Programs - Page 2 - Chevrolet Forum - Chevy Enthusiasts Forums

2000-PRESENT Impala Keyless Entry Re-Programs


  Reply  
mpm359's Avatar
CF Beginner

Join Date: Apr 2010
Posts: 3

April 9th, 2010, 9:46 PM   #11  
push fog does not flash unable to program remote

Programming remote for 2003 impala, going through radio, when I get to the push fob it displays but does not flash, unable to program remote?

 
mpm359's Avatar
CF Beginner

Join Date: Apr 2010
Posts: 3

April 14th, 2010, 7:49 PM   #12  
When I get to the push fob menu it will not flash, and I'm unable to program remotes.
Anyone have a suggestion?

 
CRDuncan's Avatar
CF Beginner

Join Date: Apr 2010
Posts: 11

April 21st, 2010, 3:57 PM   #13  
Has anyone installed the Omega passlock 2 bypass. They sell it for a remote start but it is supposed to cure your no start problem but I need help identifying which wire to attach to.

 
libertynut1787's Avatar
CF Beginner

Join Date: Aug 2010
Posts: 2

August 30th, 2010, 9:02 PM   #14  
My Impala has no DISP button

Got a remote off eBay some 5 years ago. Don't remember (and didn't keep) the instructions, which didn't involve the radio at all, as I recall. Other ideas?

 
WldHrse769's Avatar
CF Beginner

Join Date: Jan 2011
Posts: 1

January 5th, 2011, 7:07 PM   #15  
My 2003 has a Battery lihgt coming on while driving,alt. was chkd,,Bat, was also chkd..all ok..what can I look for?

 
nkbabson's Avatar
CF Beginner

Join Date: Jun 2011
Posts: 1

June 7th, 2011, 8:20 PM   #16  
that's fine.. but how to do this?

How can I re-program my remote key fob so that the first press of the unlock button will unlock *all* doors, not just the driver's? The two presses to unlock all doors isn't working good for me. I want to unlock all doors with just one/first press of the unlock button.

Anyone know how this can be done???

Kent

 
Cooknatl's Avatar
CF Beginner

Join Date: Aug 2011
Posts: 1

August 7th, 2011, 8:37 AM   #17  
What may cause the key fob does not to flash, unable to program remotes ?

 
Paula Rzonca Mason's Avatar
CF Beginner

Join Date: Nov 2012
Posts: 2

November 3rd, 2012, 4:59 PM   #18  
Posted By: rsbible2005 I just bought a 2006 Impala LT. The keyfob wasnt working. I replaced the battery and took it to autozone and had it tested and it works fine. Here is my question, maybe a dumb one. I have tried following the directions on re-programming it. I get to the press Vehicle information button until "PRESS [checkmark] (set/reset)TO RELEARN REMOTE KEY" displays part and no matter what i do i can not get the REMOTE KEY LEARNING ACTIVE to display. I have held reset down and have also pressed reset repeatedly. Am i doing something wrong? Do i press reset and hold until it says remote key learning active? and if so about how long? Or do i press repeatedly? Any help is appreciated. Thanks!!
Were you ever able to identify the problem and reprogram your remote? I am having the same issue with same year/ model. Thanks so much!

 
Chevrolet Customer Service's Avatar
Official GM Rep

Join Date: Mar 2010
Posts: 4,161
Global Headquarters in Detroit, MI

November 7th, 2012, 9:24 AM   #19  
Posted By: Paula Rzonca Mason Were you ever able to identify the problem and reprogram your remote? I am having the same issue with same year/ model. Thanks so much!
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> Paula Rzonca Mason,

Have you been able to resolve this issue? Did you purchase new remotes that need to be matched to the vehicle?

Please feel free to contact privately. I look forward to your reply.

Louis
GM Customer Service

 
Mergatroid's Avatar
CF Beginner

Join Date: Jan 2013
Posts: 2

January 2nd, 2013, 8:24 PM   #20  
None of the instructions work on a 2012 Impala

I have just purchased a used 2012 Impala. I couldn't believe it when all the dealership gave me was a single key and no remote.

I have been bugging them about this for a week, and today they finally gave me a FOB.

I have been all over the 'net trying to find programming instructions that will work, and none of them do. The radio instructions don't work because I don't have the button they say to press and hold on my radio. When I press and hold the "information" button on the computer, it doesn't do anything at all.

I have followed the instructions several times, but I can never get a menu item that says anything like "relearn Remote". I have tried holding all the buttons, one at a time, on both the computer and the radio but nothing happens. (I turn the engine off, and then turn the key to the "on" position, and holding any of the buttons after that does nothing).

I was afraid that perhaps my car didn't come with keyless entry, but I have checked the Chevy.ca website (I'm in Canada) and it specifically says all three models of the 2012 Impala come standard with keyless entry.

My dealership is completely useless. The salesman there didn't even know the car had keyless entry. He's trying to tell me that there is also no transmitter in the ignition key and I can just have any key cut. According to the owners manual (which tells you how to pair a new key, but not a remote), the ignition keys have a transmitter.

Can anyone help me out? I really don't want to take the car to a dealership and pay a small fortune for something that should have been supplied with the car (never mind going a day without the car). I can't believe I gave them $15 grand, and they're too cheap to give me a spare key and a remote that's working. This is the second car I have purchased from them (making me a fairly good customer) but I will never purchase another from them.

 
Tags
Search this Thread
Sponsors
Sponsors
Related Topics
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: