2008 Tahoe Front Blower not working - Page 2 - Chevrolet Forum - Chevy Enthusiasts Forums

Tahoe & Suburban The power, space, and brutal towing ability make the Tahoe and its longer sibling, the Suburban, arguably the best full size SUV's on the market today.

2013 Chevrolet Suburban
Platform: GMT 400, 800, 900
Sponsored by:
Sponsored by:

2008 Tahoe Front Blower not working

Reply

 
 
 
Old July 2nd, 2014, 10:56 PM
  #11  
Administrator
 
73shark's Avatar
 
Join Date: Apr 2006
Location: KC, MO area
Posts: 9,514
Default

Originally Posted by [email protected] View Post
would you be able to tell me how to private message you back
Just click on the poster's name in the upper left corner of the post and you get a drop-down menu.
73shark is offline  
Reply With Quote
Old September 16th, 2014, 7:05 PM
  #12  
CF Beginner
 
joe6749's Avatar
 
Join Date: Sep 2014
Posts: 1
Default

I am having the same issue as others on my new to me 2008 suburban. I have had this type of issue on my 2005 Colorado also. I had no luck in getting the dealer to fix that issue . I went through 5 resistors and plugs before I found those trucks had a bad ground causing the issue. Is Gm fixing this now? or are you guys fixing this yourself? do these have bad grounds also?
joe6749 is offline  
Reply With Quote
Old September 17th, 2014, 9:03 AM
  #13  
CF Junior Member
 
Join Date: Jan 2013
Posts: 46
Default

My front vents went skitzoid and never held a reprogram until I replaced the battery. The fuzz on my AUX in went away also.

How old is your battery? Mine was the original in my 2008 Suburban LTZ 4x4.
bird is offline  
Reply With Quote
Old September 17th, 2014, 10:52 AM
  #14  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

We're sorry to hear that you are experiencing this same concern, joe6749. We are here to help if further assistance is needed with this matter. Feel free to send us a private message referencing this thread if our help is needed. We look forward to hearing from you!

Kristen A.
Chevrolet Customer Care
Chevrolet Customer Service is offline  
Reply With Quote
Old November 7th, 2014, 10:43 PM
  #15  
CF Beginner
 
Join Date: Nov 2014
Posts: 5
Default

I'm having the same issues on my 08 Tahoe, front blower doesn't work at all but the rear works perfectly. Is there a bulletin for this problem?
Southtx77 is offline  
Reply With Quote
Old November 8th, 2014, 9:55 AM
  #16  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

We're sorry to hear that you are also experiencing these issues, Southtx77. Feel free to send us a private message with your VIN, current mileage, and dealership name for further assistance. We look forward to helping with your concern!

Kristen A.
GM Customer Care
Chevrolet Customer Service is offline  
Reply With Quote
Old November 8th, 2014, 1:55 PM
  #17  
CF Beginner
 
Join Date: Nov 2014
Posts: 5
Default

Originally Posted by Chevrolet Customer Service View Post
We're sorry to hear that you are also experiencing these issues, Southtx77. Feel free to send us a private message with your VIN, current mileage, and dealership name for further assistance. We look forward to helping with your concern!

Kristen A.
GM Customer Care
I sent you a PM last night, haven't gotten a responds back.
Southtx77 is offline  
Reply With Quote
Old November 8th, 2014, 2:09 PM
  #18  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

Our apologies, Southtx77. We will be responding to your message shortly!

Kristen A.
GM Customer Care
Chevrolet Customer Service is offline  
Reply With Quote
Old November 8th, 2014, 3:22 PM
  #19  
Administrator
 
in2pro's Avatar
 
Join Date: Apr 2008
Location: Austin, Texas
Posts: 7,460
Default

Southtx77 Have you checked the fuses for the blower?
Checked for power to the blower motor?
in2pro is offline  
Reply With Quote
Old November 9th, 2014, 8:46 AM
  #20  
CF Beginner
 
Join Date: Nov 2014
Posts: 5
Default

Originally Posted by in2pro View Post
Southtx77 Have you checked the fuses for the blower?
Checked for power to the blower motor?
Thanks, haven't had time but I'm off today and I'll start by checking the fuse for the blower.
Southtx77 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: 2008 Tahoe Front Blower not working


Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: