2013 Tahoe TPMS showing crazy - Chevrolet Forum - Chevy Enthusiasts Forums
Sponsored by: Nitto Tire
Sponsored by: Nitto Tire

2013 Tahoe TPMS showing crazy


shirazy747's Avatar
CF Beginner

Join Date: Dec 2017
Posts: 6

December 3rd, 2017, 7:43 AM   #1  
2013 Tahoe TPMS showing crazy

Hi,
After switching front rare tires off ring 5 months ago since then I keep seeing " SERVICE TIRE MONITOR SYSTEM ",
I have done " Relearn Tire position " reset and it was ok only for a day , then "Service Tire Monitor Sys. " warning came back on again.
Help please

 
tech2's Avatar
CF Monarch

Join Date: Mar 2011
Posts: 5,390

December 3rd, 2017, 12:12 PM   #2  
explain what "switching front rare tires off ring " means

 
shirazy747's Avatar
CF Beginner

Join Date: Dec 2017
Posts: 6

December 6th, 2017, 2:36 PM   #3  
Dear tech2,
1-I took the tire out of the ring and turned it opposite and put back(The side of the tire toward the engine now is outward),
2-besides I moved the rare tires to front and vice versa,
3- after a few minutes i saw " SERVICE TIRE MONITOR SYSTEM ", warning ,
4- I did Relearn Tire position reset by checklist , it was ok for a couple of hours ,but the warning came back again , I did this 2 times but the warning is back again.
the warning is not going out,

 
Suburban Dude's Avatar
CF Junior Member

Join Date: Jan 2017
Posts: 67

December 6th, 2017, 8:08 PM   #4  
Are the tire sensors from the original truck or are they older?

SD

 
shirazy747's Avatar
CF Beginner

Join Date: Dec 2017
Posts: 6

December 7th, 2017, 3:25 AM   #5  
The sensors are the original and have never changed them

 
tech2's Avatar
CF Monarch

Join Date: Mar 2011
Posts: 5,390

December 7th, 2017, 9:09 PM   #6  
so you removed the tire from the rim and, spun it around and mounted it back on the rim. what equipment did you use to remove the tire from the rim?


If that's all you did, you must have damaged the sensor in the process.

 
shirazy747's Avatar
CF Beginner

Join Date: Dec 2017
Posts: 6

December 8th, 2017, 11:16 AM   #7  
Posted By: tech2 so you removed the tire from the rim and, spun it around and mounted it back on the rim. what equipment did you use to remove the tire from the rim?


If that's all you did, you must have damaged the sensor in the process.
Hi dear,
I didn't actually do anything , a mechanic did it , it IS possible for the sensor(s) to be damaged, but there is something odd going on= When Front Left tire is deflated Rare Right tire low pressure warning comes on for a short while , Therefore I imagine sensors must be working fine, aren't they sir?


Last edited by shirazy747; December 8th, 2017 at 11:22 AM. Reason: a word miss placing
 
Suburban Dude's Avatar
CF Junior Member

Join Date: Jan 2017
Posts: 67

December 9th, 2017, 10:28 AM   #8  
Looks like they didn’t keep things organized and moved the rims around. I recommend you go through the reset procedure again. The reset procedure I used required doing a small deflation at each corner until the horn honked. The procedure is on You Tube.

Also, each TPMS sensor has a battery. Four years is not much time. One sensor died after 8 years on my 2008 Burb but I heard the mechanic say they sometimes go earlier.

You can get new sensors off EBay or Amazon much cheaper than the Chevy dealer.

SB


Last edited by Suburban Dude; December 9th, 2017 at 10:31 AM.
 
in2pro's Avatar
Administrator

Join Date: Apr 2008
Posts: 7,404
Austin, Texas

December 9th, 2017, 10:51 AM   #9  
I'm probably about to jinx myself, but my 07 with 130k at nearly 11 yo still has original TPMS batteries... and only the second set of tires rotate those babies regularly

 
shirazy747's Avatar
CF Beginner

Join Date: Dec 2017
Posts: 6

December 10th, 2017, 12:19 PM   #10  
Dear DUDE ,
1-Yes I agree on "Looks like they didn’t keep things organized and moved the rims around" and might have damaged sensors,
2- I have done the reset procedure twice and I will do it again sir .Yes I did the youtube thing it required 8-10 second deflation, no horn honk or chime sound but reset worked fine for a couple of hours, then warning back again.
3- I am going to check the sensor batteries ( I don't know where they are located though) but I think they're easy to find .
I will inform you of the results sir
I live in Iran!! No American company or related services are allowed here, I bought Chevy (from Dubay) because I love it ( I had a GMC when I was a student in Texas, I don't like Europian or East Asian cars, TAHOE is the king of road and off road) besides we can not own Visa or Maser cards here to buy anything from Amazone or Ebay or the Chevy dealers as well.And THEY do not accept BITCOINS( I have some ) I have to suffer!!
I really appreciate your patience and help sir

 
Search this Thread
Sponsors
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: