07 Tahoe Power Liftgate Problem - Chevrolet Forum - Chevy Enthusiasts Forums

07 Tahoe Power Liftgate Problem


  Reply  
silverlx's Avatar
CF Beginner

Join Date: Nov 2010
Posts: 13

December 15th, 2012, 9:10 PM   #1  
07 Tahoe Power Liftgate Problem

My power lift gate has began to act up. First when it opened it would make a loud bang at tue very top just before it stopped. Then it refused to close when I punched the button. It would make noise for a second but wouldn't close automatically. Now it'll still open with power but when it opens all the way it begins to bang loudly at the top and jumps up and down several inches over amd over again and then closes very quickly. I'm not really sure where to start with this issue. Any suggestions?

 
73shark's Avatar
Administrator

Join Date: Apr 2006
Posts: 9,105
KC, MO area

December 15th, 2012, 9:18 PM   #2  
My guess is there some mechanical issues in the drive mechanism. Missing teeth maybe.

 
in2pro's Avatar
Administrator

Join Date: Apr 2008
Posts: 7,250
Austin, Texas

December 16th, 2012, 11:16 AM   #3  
might also consider replacing the hatch struts if they are original... they get weak over time and even more so when its cold... use extreme caution when removing them, the hatch is very heavy... use a 2x4 to support it and make sure its not supported by the glass for obvious reasons....

 
Chevrolet Customer Service's Avatar
Official GM Rep

Join Date: Mar 2010
Posts: 4,088
Global Headquarters in Detroit, MI

December 18th, 2012, 8:16 AM   #4  
Posted By: silverlx My power lift gate has began to act up. First when it opened it would make a loud bang at tue very top just before it stopped. Then it refused to close when I punched the button. It would make noise for a second but wouldn't close automatically. Now it'll still open with power but when it opens all the way it begins to bang loudly at the top and jumps up and down several inches over amd over again and then closes very quickly. I'm not really sure where to start with this issue. Any suggestions?
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> silverlx,

Iím sorry you are experiencing this issue with your Tahoe vehicle. The other posters offer some great suggestions. Another possibility is the Power Liftgate Module may need to be reprogrammed.

I recommend consulting with a certified technician for an official diagnosis and repair option(s).

Louis
GM Customer Service

 
pucduck's Avatar
CF Beginner

Join Date: May 2015
Posts: 2

May 3rd, 2015, 6:08 PM   #5  
I am having issues with my 2007 Tahoe power liftgate. It opens, near the top it makes grinding noises, then closes halfway, then all the way back to top, then closes itself all the way.

 
Tags
Search this Thread
Sponsors
Related Topics