2012 (4cyl) Malibu transmission problem! - Chevrolet Forum - Chevy Enthusiasts Forums

Go Back  Chevrolet Forum - Chevy Enthusiasts Forums > Current Chevrolet Car Models > Malibu
Reload this Page >

2012 (4cyl) Malibu transmission problem!

Malibu Another long running GM name, the Malibu has overcome many changes to be one of the top mid size sedans heading into its eight generation.

Chevrolet Malibu
This area is for FWD models 1997 and newer
Platform: N-, Epsilon, Epsilon II.

2012 (4cyl) Malibu transmission problem!

Reply

 
 
 
Old July 3rd, 2012, 11:04 AM
  #1  
CF Beginner
Thread Starter
 
Join Date: Jul 2012
Posts: 1
Angry 2012 (4cyl) Malibu transmission problem!

I would like to know if anyone is having these issues with their 2012 Malibu? HORRIBLE SHIFTING!! shifting from 1st - 2nd is a hard shift and 2nd - 3rd isn't a whole lot better. When it down shifts while coming to a stop it again shifts hard and sometimes abruptly.

I love the car and the ride itself, but this transmission problem on a brand new car is not going to fly with me. Going from my wife's 2012 Ford Fusion to my 2012 Malibu is like night and day. Fusion has more spunk (4cyl) and the shifting is extremely smooth barely even noticable.

Any suggestions are welcome! I am not very happy about this issue especially with less than 2000 miles on the car.

Thanks everyone!
FSUchamp31 is offline  
Reply With Quote
Old July 3rd, 2012, 1:30 PM
  #2  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

Originally Posted by FSUchamp31 View Post
I would like to know if anyone is having these issues with their 2012 Malibu? HORRIBLE SHIFTING!! shifting from 1st - 2nd is a hard shift and 2nd - 3rd isn't a whole lot better. When it down shifts while coming to a stop it again shifts hard and sometimes abruptly.

I love the car and the ride itself, but this transmission problem on a brand new car is not going to fly with me. Going from my wife's 2012 Ford Fusion to my 2012 Malibu is like night and day. Fusion has more spunk (4cyl) and the shifting is extremely smooth barely even noticable.

Any suggestions are welcome! I am not very happy about this issue especially with less than 2000 miles on the car.

Thanks everyone!
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> I'm sorry to hear you are experiencing this issue with your vehicle. Have you had the vehicle inspected yet?

Louis
GM Customer Service
Chevrolet Customer Service is offline  
Reply With Quote
Old July 3rd, 2012, 3:40 PM
  #3  
CF Monarch
 
kevinkpk's Avatar
 
Join Date: Jul 2011
Posts: 4,317
Default

Is the thing not under warrenty? Take it to the dealer.
kevinkpk is offline  
Reply With Quote
Old July 4th, 2012, 10:07 AM
  #4  
CF Beginner
 
Join Date: Jun 2012
Location: Western MA
Posts: 17
Default

I agree with the above post. You should bring the vehicle back to your Chevy dealership at your first available convenience. This will be covered by your powertrain warranty as your under 5 years and 100,000 miles.
Andy Talenda is offline  
Reply With Quote
Old September 17th, 2012, 7:10 PM
  #5  
CF Beginner
 
Join Date: Sep 2012
Posts: 3
Angry Trans Problems

Yes,

I have a 2012 Malibu(LS) that is only 5 months old(5,600 miles), and I have the same problems you have with an additional one.

When I am am driving between 35 and 45 MPH and try and accelerate slightly I get lumbering of the engine(almost seems like if you had a manual trans that is in too high of a gear)...this is not only dangerous but seems that the timing on the Torque converter is off or the control module is not working properly or worse..

I thought this might improve..but not getting better.

I am going to make an appointment and hopefully they can take care of..otherwise I will leave a compliant on the NTSB board as a possible defect in the trans....wish me luck...
wbabor is offline  
Reply With Quote
Old September 20th, 2012, 12:51 PM
  #6  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

Originally Posted by wbabor View Post
Yes,

I have a 2012 Malibu(LS) that is only 5 months old(5,600 miles), and I have the same problems you have with an additional one.

When I am am driving between 35 and 45 MPH and try and accelerate slightly I get lumbering of the engine(almost seems like if you had a manual trans that is in too high of a gear)...this is not only dangerous but seems that the timing on the Torque converter is off or the control module is not working properly or worse..

I thought this might improve..but not getting better.

I am going to make an appointment and hopefully they can take care of..otherwise I will leave a compliant on the NTSB board as a possible defect in the trans....wish me luck...
<!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><!--[if !mso]><object classid="clsid:38481807-CA0E-42D2-BF39-B33AF135CC4D" id=ieooui></object> <style> st1\:*{behavior:url(#ieooui) } </style> <![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> wbabor,

I'm sorry you are experiencing these issues with your Malibu vehicle. Please keep us posted of the results of your dealer visit.

If you have any additional questions or concerns, please feel free to contact me privately.

Louis
GM Customer Service
Chevrolet Customer Service is offline  
Reply With Quote
Old October 3rd, 2012, 2:06 PM
  #7  
CF Beginner
 
Join Date: Oct 2012
Posts: 9
Default transmission problem

I have a 2010 Chevy Malibu thats shifting hard around the 2nd or 3rd gear. It don't do it all the time, but if I mash it like I'm getting on the interstate or something, it will do it. It's back at the dealership again. The 1st time they reprogram the computer. I got it back, it was still doing the same thing. Now they are saying it's not doing it with them. Yeah, I'm upset because I just purchased this car 2 weeks ago . Do anybody have any advice?
aprilkd is offline  
Reply With Quote
Old October 5th, 2012, 2:10 PM
  #8  
Official GM Rep
 
Join Date: Mar 2010
Location: Global Headquarters in Detroit, MI
Posts: 4,161
Default

aprilkd,

We hope that all goes well with your dealership visit! Keep us posted, and if you would like any additional assistance feel free to contact us privately either via private message on the forum or email.

Sarah (Assisting Louis), Chevrolet Customer Service
Chevrolet Customer Service is offline  
Reply With Quote
Old October 5th, 2012, 3:07 PM
  #9  
CF Beginner
 
PortsmouthChevrolet's Avatar
 
Join Date: Oct 2012
Location: Portsmouth, NH
Posts: 1
Default

Yes, bring it to the dealer. They will definitely be able to help.
PortsmouthChevrolet is offline  
Reply With Quote
Old October 8th, 2012, 2:33 PM
  #10  
CF Beginner
 
Join Date: Sep 2012
Posts: 6
Default

Same issue here. Brought it to dealer and they acted like I was nuts or something. Waiting for gm customer service to call me back today about the issue. Looks like the only way to get something figured out is to get gm involved. My first chevy i ever owned (avalanche) was a nightmare, so going from that mess to a BRAND NEW CAR with tranny issues won't fly with me.
sushstewart14 is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: 2012 (4cyl) Malibu transmission problem!


Sponsors

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: